Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    May 2007
    Location
    Seattle, Washington, USA
    Posts
    85
    Thanks
    0
    Thanked 2 Times in 2 Posts
    In Word 2003, when I came across an object (bitmap, picture, etc.) that wasn't visible in Draft View (but WAS visible in Print Layout View), all I had to do was to select the object and set "FORMAT PICTURE - LAYOUT - WRAPPING STYLE" to "IN LINE WITH TEXT", and then the object was permanently visible in Draft View.

    In Word 2007 most objects don't seem to be visible in Draft View even with the "IN LINE WITH TEXT" setting selected, although they can be seen in Print Layout View.

    I accidently found a trick, but it isn't satisfactory: Paste the object into Microsoft Paint, copy it there, and paste that into a TABLE CELL in Word. It pastes in as a field,
    { EMBED PBrush }, and is then visible in Draft View even if you move it out of the table cell. Weird but true.

    But objects that have been through Paint come out a little bit fuzzy, in my experience, so I am not using this strategy much.

    Does anybody know if there is a way to accomplish what I want, which is to be able to view objects in Draft View?

    (Is this even HAPPENING to anyone else? Maybe it's a memory issue or something...)

    Thanks,
    Judy


  2. The Following User Says Thank You to pingdat For This Useful Post:

    Brendan White (2014-04-24)

  3. #2
    New Lounger
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The only way I've found to display images using Word 2007's draft mode is to save the document using the old Word 97 - 2003 (*.doc) format.

  4. #3
    New Lounger
    Join Date
    Feb 2010
    Location
    Iowa
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try this,

    From the office menu click on "Word Options". Then select "Advanced" on the left hand side. On the right hand side scroll down untill you see the "Show document content" area. In this area select (check) the option "Show drawings and text boxes on screen". Then "ok" out and back into your doc. I had a similar issue that this resolved.

  5. #4
    New Lounger
    Join Date
    Apr 2014
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pingdat View Post
    I accidently found a trick, but it isn't satisfactory: Paste the object into Microsoft Paint, copy it there, and paste that into a TABLE CELL in Word. It pastes in as a field, { EMBED PBrush }, and is then visible in Draft View even if you move it out of the table cell. Weird but true.
    This worked perfectly for me (Windows 7, Office 2010). Thanks a bunch. :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •