Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Rockford, Illinois, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My standard backup procedure is to use Acronis True Image to create images of drive C, splitting the archive into segments that will fit on a 4.76gb DVD. Then I would use Ashampoo Burning Studio 2009 to burn these segments to DVD at 16x with high-quality Taiyo Yuden DVD-R 16x discs. I have had no problems with these procedures for many months, until last week. All of a sudden Ashampoo began giving me errors during verification on every disk. After 8 consecutive failures I opened another pack of Taiyo Yudens and kept getting failures. This led to a week of experimentation, with the following results.

    Computer, viruses, malware. The computer is a locally-built desktop with 3gb RAM, running XP SP3. Norton's Internet Security suite 2010 reports no viruses. SuperAntiSpyware reports no malware. I use Secunia to make sure all apps are patched to the most recent version.

    Disks. The Taiyo Yudens are fine since they worked without flaws on my work desktop.

    DVD burner. Thinking that the problem must be a defective DVD burner, I replaced my three-year-old Lite-On with a new LG burner. The problem continued.

    Software. I uninstalled Ashampoo and an LG burning app that came with the new drive, and then used jv16 Power Tools to scrub the registry. I reinstalled Ashampoo Burning Studio 2009 and the LG app. Ashampoo continued to give problems when burning full archive segments (4,550,820 kb, as shown in Windows Explorer) at 8x and 16x. I was able to get Ashampoo to successfully burn a smaller segment (the last segment of the archive, about 3gb) at 8x. I even attempted to get Ashampoo to burn a full archive segment in safe mode but I aborted the burn when it was apparent that the burn would take almost an hour. Though my testing was not as extensive with the LG app, it too would not burn full segments. The only success I have had is with the freeware ImgBurn, which usually will burn full segments at 16x, though it too failed once when a Mozy backup started. While ImgBurn usually works, it is too difficult for my computer-phobic wife; I would like to use Ashampoo or something similar.

    BTW I had been saving the archive segments to a Fantom external drive and burning them to DVD from this drive. But once I started having problems, I copied these files to my primary hard drive. All the testing reported above is about burning the archive segments from this drive. Remember, though, I never had problems before from the USB drive in spite of its slower transfer rate.

    I am also aware that above I reported that "All of a sudden Ashampoo began giving me errors . . ." Someone will ask, "What changed?" I don't know. I did not load any new apps though I am always updating existing apps though Secunia. Someone will also ask "Why not contact Ashampoo support?" Based upon my unfavorable experiences with them in the past (for a much simpler problem), I doubt that they will be useful. Also their knowledge base is so scant that it is a joke.

    Where do I go from here?

  2. #2
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Michael Cieslak View Post
    "All of a sudden Ashampoo began giving me errors . . ." Someone will ask, "What changed?" I don't know. I did not load any new apps though I am always updating existing apps though Secunia. Someone will also ask "Why not contact Ashampoo support?" Based upon my unfavorable experiences with them in the past (for a much simpler problem), I doubt that they will be useful. Also their knowledge base is so scant that it is a joke.

    Where do I go from here?
    Are you still able to burn other things with Ashampoo?


    Ian


  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Rockford, Illinois, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by IanWilson View Post
    Are you still able to burn other things with Ashampoo?


    Ian
    Good question, Ian. Ashampoo has no problems copying an audio CD. Also no problems with a full CD (700mb data) at 32x, burning either disk-at-once or not disk-at-once. The only CD reject was when I tried to finalize the disk.

    Michael

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Rockford, Illinois, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Michael Cieslak View Post
    Good question, Ian. Ashampoo has no problems copying an audio CD. Also no problems with a full CD (700mb data) at 32x, burning either disk-at-once or not disk-at-once. The only CD reject was when I tried to finalize the disk.

    Michael
    Further testing leads me to think this is a hardware problem. ImgBurn also became unreliable with the same errors as Ashampoo. I then ran Tufftest, a comprehensive hardware testing program that bypasses Windows. It showed bad memory at a high address. Perhaps the burning apps used this memory when burning full DVDs. In any case it does not make sense to continue this discussion in this section.

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •