Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Oct 2009
    Location
    Virginia, USA
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I am working on a new PC running Windows 7 and Office 2007 since Christmas. I noticed that I had many unread messages that were RSS Feeds from msnbc.com (never asked for this that I remember). Initially I tried to have them go to my Junk E-mail folder; when that did not work I searched and found a soluton to eliminate them completely.

    But this has precipitated more problems. Now ALL of my e-mails were going to Junk E-mail. I eliminated all addresses in my safe list and my blocked list (figuring I would rebuild later) and asked my husband to send a test e-mail. The message went to both my Inbox and my Junk mail folder. NOW WHAT??? Help... how do I fix this?
    Thanks in advance for any help,
    Georgette

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts
    How did you eliminate the RSS Feeds completely? The normal process is to simply unsubscribe in Outlook.
    Wendell

  3. #3
    Lounger
    Join Date
    Oct 2009
    Location
    Virginia, USA
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Directions from How-to Geek said to go to Tools|Options|Advanced Options on the other tab and uncheck the item Sync RSS feeds to the Common Feed List. Then delete all of the feeds from under the RSS Feeds folder. Last, empty the deleted Items folder after removing the feeds. So that is what I did.

    Last night I eliminated all my designation in my Junk e-mail options, re-adding just my husband as a Safe Sender. When he sends a test e-mail it is put into BOTH my Inbox and Junk e-mail folder. Same when I send myself an e-mail... shows up in BOTH. All other e-mails (including those in my Outlook Contact List [the Also trust e-mail from my contacts is checked]) go directly to Junk e-mail only.

    Questions: Why aren't messages from the people in my Outlook Contact List being automatically put into my Inbox?
    If I designate a person as a Safe Sender, how do I adjust my Outlook so they ONLY go to my Inbox and not both Inbox and Junk mail?

    Thanks,
    Georgette

  4. #4
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts
    It's not clear to me why doing what you did would have messed up your normal email delivery, but it sounds like maybe you have a rule that is sending incoming mail both places. And it sounds like you somehow created an "unsafe" list for your contacts which over-rides the trust email from my contacts. I've frankly never seen the situation you have, and I've been using Outlook 2007 since June of 2007. Are you using a normal POP email account for receiving, or is it one of the web mail services?
    Wendell

  5. #5
    Lounger
    Join Date
    Oct 2009
    Location
    Virginia, USA
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts
    YAY!! Thanks to your tip, I checked Outlook Help for "delete Outlook rules." I implemented their instructions:
    1. In the Navigation Pane (Navigation Pane: The column on the left side of the Outlook window that includes panes such as Shortcuts or Mail and the shortcuts or folders within each pane. Click a folder to show the items in the folder.), click Mail.
    2. On the Tools menu, click Rules and Alerts.
    3. If you have more than one e-mail account, in the Apply changes to this folder list, select the Inbox that you want.
    4. In the list of rules, select the rule that you want to delete.
    5. Click Delete.

    I deleted a bunch of "Rules" including one that said after a message arrives, move it into Junk Mail!!!

    Sent myself a message and it went to the Inbox only, so, hopefully it is fixed.

    Again, thanks for the tip,
    Georgette

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •