Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Vancouver, B.C. Canada
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I notice that whenever I use Webshots with Win 7 64 bit; It places itself into the Startup. I take it out of Startup, and as soon as I use it, it places itself right back in there again. There is no need for this to be in Startup! Anyone have any ideas how to solve this?

    Thanks for any and all help.


  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Poquoson, Virginia,USA
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you remove the check mark in the Startup tab of msconfig, or did you remove the shortcut from the Startup Folder? Make sure it is removed from both.

  4. #3
    2 Star Lounger zigzag3143's Avatar
    Join Date
    Dec 2009
    Location
    NYC
    Posts
    190
    Thanks
    12
    Thanked 3 Times in 3 Posts
    Hi and welcome

    I can think of at least two ways to keep it from runnning. First you can use msconfig to find and kill it in startup. You can also go into the registry and take it out of the startup folder. Will that prevent it from restarting? maybe not you mighrt have to look and see if webshots is running its own service. If so you can disable it (or mark it as a manual start) that should de the trick

    Ken
    Microsoft Most Valuable Professional-- Windows Expert Consumer 2009---2015
    MCC 2013-2015

    Wanikiyi & Dyami--Team ZigZag3143

  5. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Vancouver, B.C. Canada
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The very simple obvious thing to do I found out is that you have to re-boot your system.!! for it to take full effect. Logging off and back on does not seem to do it...........



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •