Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Jacksonville,NC, USA
    Posts
    705
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Good morning everyone,

    I am using Outook 2007 on Windows XP and Microsoft Exchange Server. I am reviewing a lesson for my first Outlook 2007 class and notice that the instructions state (pretty much the same thing as 2003 did) to go to Tools from the main window, and choose Out of Office Assistant. It is not there. Am I missing something?

    Thank you,
    Nannette
    NMP <img src=/S/cool.gif border=0 alt=cool width=15 height=15>

    If you can't convince them, confuse them. - Harry Truman <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by teachesms View Post
    I am using Outook 2007 on Windows XP and Microsoft Exchange Server. ...the instructions state (pretty much the same thing as 2003 did) to go to Tools from the main window, and choose Out of Office Assistant. It is not there. Am I missing something?
    You must be in Mail view.

    If it's still not there, look in Tools | Trust Center | Add-ins | Manage | Disabled Items | Go - Enable any items on the list | OK out.

    If that doesn't help, see the MS instructions on enabling the Exchange add-in under "The OoO command isn't under the Tools Menu" in http://office.microsoft.com/en-us/ou...422351033.aspx

    If in following the above you cannot find the outex.ecf add-in file, run "Office Diagnostics". You may also need the file outex2.ecf.
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Jacksonville,NC, USA
    Posts
    705
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Went to the path you stated except went into Exchange Add-ins after finding nothing in disabled items
    Found the outex2.ecf file (it has a 2 on it) and it is checked, also found the outex.ecf and said OK for the both of them....nothing...
    (and it does show Out of Office, Folder Design and Form for this (outex2.ecf) so you are correct in that these are the file I should grab, but as it is already checked and logging off and logging on still does nothing for the Tools menu

    The link you gave has been covered

    Nothing

    Running diagnostics now

    EDITED - NOPE...none of these things work. It is probably some setup conflict that our tech did just getting Outlook 2007 on my office machine. We have Novell groupwise mail, and it's been installed so that I can run both, independently, and can also read my groupwise mail through outlook...am sure it must be something in the way he set it up. I will check the classroom computers upstairs and see if I have better luck. Will let you know. If it's the same upstairs where Novell groupwise is not a mail service that would be the answer.
    NMP <img src=/S/cool.gif border=0 alt=cool width=15 height=15>

    If you can't convince them, confuse them. - Harry Truman <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by teachesms View Post
    We have Novell groupwise mail, and it's been installed so that I can run both, independently, and can also read my groupwise mail through Outlook...am sure it must be something in the way he set it up.
    Groupwise?!? Abandon all hope, ye who enter here! (The Bride is forced to use it and detests it.) Sorry I couldn't be more help - I'm out of ideas - as you say it may be an Exchange setting issue.
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •