Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Dec 2007
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi all,

    Using Word 2003.

    In some documents, 'Toggle field codes' is no longer working for pictures.

    SHIFT+F9 does not toggle the picture field codes.

    Also, when I directly call the command using a toolbar button (I dragged this onto a toolbar using Customize), it still does not work.

    However, ALT+F9 still toggles all the picture field codes.
    I tried hiding my (powerful) template (by changing its name) and then reopening my document to see if it is my template messing things up. Did not help.
    Both methods instead just select and unselect the picture, but do not expose the file path field underneath.

    The documents in which Toggle does not work are large developed documents. In new empty-ish docs that I just created with CTRL+N, 'Toggle Field Codes' still works for pictures, and even if the problem document is still open at the time.

    It's like my large developed documents are corrupting the Word command set.

    Ideas?

    TIA

    - avi

  2. #2
    2 Star Lounger
    Join Date
    Dec 2007
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Well, SHIFT+F9 is sometimes working in my large document for some pictures...

    And then for the same pictures for which it was working, it then stops working.

  3. #3
    2 Star Lounger
    Join Date
    Dec 2007
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I think that MicroSoft must have smashed up Word 2003 to make us all use Word 2007 ...

  4. #4
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts
    Actually, you still see odd behaviors in Word 2007 when you get large documents with lots of embeded graphics and such. It has been a characteristic of Word for several versions, and was documented at one point by book authors1 - the suggestion is to do large documents like that in sections. Then you can adopt a main document approach and go from there. My hunch (guess) is that since Word is a 32 bit app you are running into some issues with size and space - it will be interesting to see how the 64-bit version works when it is released.

    1 - I got curious where I remembered that from - it was from the book "Hacker's Guide To Word For Windows (Second Edition)" by Vincent Chen, Scott Krueger and none other than our own Woody Leonhard. See page 43 if you can find a copy - circa 1995 when Woody was still a Coloradan.
    Wendell

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by amakeler View Post
    Well, SHIFT+F9 is sometimes working in my large document for some pictures...

    And then for the same pictures for which it was working, it then stops working.
    I can't think of any good reason for that. Are you using {EMBED} fields or {INCLUDEPICTURE} fields, and are they themselves embedded in any other fields?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •