Results 1 to 8 of 8

Thread: Email links

  1. #1
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts
    Lately, clickable links on web pages and in email messages won't open. I can copy and paste the link into an email address and that works, but I preferred the way it used to work. This occurs in our emails (Windows Mail) as well as on web sites (we usually use Firefox). I have also just noticed that it occurs on the Contact Us link on our own web site. I suspect I must have done something with security settings somewhere to cause this change, but am not at all sure what.

    Can a Lounger help me correct this? I'm using Windows Vista, updated, and the latest version of Firefox.

    Thanks for any help! Hope this is in the correct forum: I wasn't sure. If not, let me know and I'll repost it where it belongs.

    Linda

  2. #2
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by IreneLinda View Post
    Lately, clickable links on web pages and in email messages won't open. I can copy and paste the link into an email address and that works, but I preferred the way it used to work. This occurs in our emails (Windows Mail) as well as on web sites (we usually use Firefox). I have also just noticed that it occurs on the Contact Us link on our own web site. I suspect I must have done something with security settings somewhere to cause this change, but am not at all sure what.

    Can a Lounger help me correct this? I'm using Windows Vista, updated, and the latest version of Firefox.

    Thanks for any help! Hope this is in the correct forum: I wasn't sure. If not, let me know and I'll repost it where it belongs.

    Linda
    Here's a*link to a page that suggests a reason as far as Firefox is concerned. Also, I'm using XP, not Vista, so the equivalent setting may be something you'll have to dig around to find, but in XP, if I go to any folder window and Tools - Folder Options - File Types I see a dialog box like this where I can check what (if anything) is set as the default program to handle a MailTo link (and if I click Advanced, I can check what the default action is for such a link - in my case the program is Outlook and the default action is Open).


    Any help?

    Ian

  3. #3
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by IanWilson View Post
    Here's a*link to a page that suggests a reason as far as Firefox is concerned. Also, I'm using XP, not Vista, so the equivalent setting may be something you'll have to dig around to find, but in XP, if I go to any folder window and Tools - Folder Options - File Types I see a dialog box like this where I can check what (if anything) is set as the default program to handle a MailTo link (and if I click Advanced, I can check what the default action is for such a link - in my case the program is Outlook and the default action is Open).


    Any help?

    Ian
    Thanks, Ian. I just read through the link, but am a bit intimidated by the need to play around in the config folder, given my limited tech expertise. I did try all the folders in Windows Mail and their advanced buttons to try and find something re. the MailTo link, but had no success. Should I try playing around with Firefox settings in the same way or ???

    Linda

  4. #4
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by IreneLinda View Post
    Thanks, Ian. I just read through the link, but am a bit intimidated by the need to play around in the config folder, given my limited tech expertise. I did try all the folders in Windows Mail and their advanced buttons to try and find something re. the MailTo link, but had no success. Should I try playing around with Firefox settings in the same way or ???

    Linda
    You could try the thing about file associations. The File Types dialog I am used to in XP has been changed in Vista, but*here is a page that tells you where you do the equivalent thing in Vista. If you are uncertain, you could just look and see what if anything is shown for MailTo links there, and post back.


    Ian


  5. #5
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by IanWilson View Post
    You could try the thing about file associations. The File Types dialog I am used to in XP has been changed in Vista, but*here is a page that tells you where you do the equivalent thing in Vista. If you are uncertain, you could just look and see what if anything is shown for MailTo links there, and post back.


    Ian
    Hi again, Ian,

    I read the linked article and using its directions found the listing. The line I found that looks right says: MAILTO - MailTo Protocol - Unknown application. Can you help me with the next step?

    Linda

  6. #6
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by IreneLinda View Post
    Hi again, Ian,

    I read the linked article and using its directions found the listing. The line I found that looks right says: MAILTO - MailTo Protocol - Unknown application. Can you help me with the next step?

    Linda
    Well I think you need to start by making sure that your default email program is set to whatever is the one you prefer to use - Windows Mail, I think you said. Try the steps*here to do that. It may be that this will be all you need to do to sort out the MailTo links. Or there are similar instructions from MS.*


    Ian


  7. #7
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Post

    Quote Originally Posted by IanWilson View Post
    Well I think you need to start by making sure that your default email program is set to whatever is the one you prefer to use - Windows Mail, I think you said. Try the steps*here to do that. It may be that this will be all you need to do to sort out the MailTo links. Or there are similar instructions from MS.*


    Ian
    Ian,

    Wow! Followed the first link re. setting default programs, set email to "Windows Mail", checked Contact Us link on our web site and, voila, it opened a blank message form! Will try out links in other places over the next few days and let you know if there are any further issues. I know you also sent an MS link I can check if there are.

    Many thanks! Can't believe how simple the fix was - IF you know what to do!!

    Linda

  8. #8
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by IreneLinda View Post
    Ian,

    Wow! Followed the first link re. setting default programs, set email to "Windows Mail", checked Contact Us link on our web site and, voila, it opened a blank message form! Will try out links in other places over the next few days and let you know if there are any further issues. I know you also sent an MS link I can check if there are.

    Many thanks! Can't believe how simple the fix was - IF you know what to do!!

    Linda
    You're very welcome. I'm glad it's now working for you.*


    Ian


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •