Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Feb 2010
    Posts
    96
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Since receiving a German Word document (2003 version I think) and editing it, Microsoft Word fails to save the settings - e.g., to view tabs, paragraphs etc. - and reinstalling Word makes no difference (it's running under Win XP Pro SP3). I can't readily see anything relevant in the recent forum messages

    Any suggestions or ideas would therefore be much appreciated.

    Dave.

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts
    I would start be renaming your Normal.dot file to something else, NormalOLD.dot for example, and then let Word recreate the Normal template and see if that resolves the issue. If it doesn't then I was start to suspect a virus or some other form of malware.
    Wendell

  3. #3
    Star Lounger
    Join Date
    Feb 2010
    Posts
    96
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WendellB View Post
    I would start be renaming your Normal.dot file to something else ... and then let Word recreate the Normal template and see if that resolves the issue ...
    Many thanks - I tried this, but unfortunately no success. I'll explore the malware possibility.

    Dave.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    You should also look into the recommendations in Systematic Approach to Behavioral Problems In Word - a post that's been around for a while, but still has relevant information.

    Gary

  5. #5
    Star Lounger
    Join Date
    Feb 2010
    Posts
    96
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Gary - many thanks.

    The early signs are that deleting the *.tmp files has fixed it (but I'll post again, if not).

    UPDATE: The problem hasn't been cleared.

    Dave.

  6. #6
    Star Lounger
    Join Date
    Feb 2010
    Posts
    96
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Success ! (still works after re-booting)

    Renaming this entry in the registry made Word re-create new settings which now appear to function correctly:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\W ord\Data

    UPDATE: it since transpires that using CCleaner to tidy up now loses Word 2003 settings (it didn't previously) - the solution seems to be to deselect the 'Office 2003' option in the CCleaner applications list.

    Regards,

    Dave.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •