Results 1 to 6 of 6
  1. #1
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts
    I ran into something strange this morning and haven't been able to chase it down. A client has a server running Win 2008 Server Standard, and simply assigning a person to the Remote Desktop Users group doesn't allow them to log on - you get a message that says you have to belong to the Remote Desktop User group in order to login, and some mumbo-jumbo about having your administrator assign the permission to that group, but I can't find anywhere you can do that...

    In addition, I would like to stop the "Server Manger" application from starting for Administrators, and I can't seem to find a place to turn that off either. Must be a full moon or a new moon or something....
    Wendell

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,573
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have the user logoff and then logon. I think the changes to the credentials are not being propogated and the original credentials are cached somewhere.

    For the "Server Manager"application, can you find a logon script? I think the default location is C:\WINDOWS\SYSVOL\sysvol\DOMAINNAME\scripts.

    Joe
    Joe

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,179
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Server Manager has a check box in the bottom left corner to make it stay away.

    cheers, Paul

  4. #4
    Lounger
    Join Date
    Dec 2009
    Posts
    27
    Thanks
    2
    Thanked 10 Times in 4 Posts
    In the Server Manager main screen (when you select Server Manager in the left pane) there is a tick-box for "Do not show me this console at logon".

    Have you added the users to the domain Remote Desktop Users group or the local one? Is this a DC?

  5. #5
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts
    Thanks for the responses - I managed to stop Server Manager - sometimes you can't see the trees for the forest. But no luck with the Remote Desktop Users group - I still get the error message. However as soon as I add the user to the Administrators group things work fine. Take that away and it fails. And this server is the Domain Controller - it's the only server on the network. My suspicion is that the permission to use Remote Desktop has been turned off, since they indicated the standard feature is there only for administrative purposes, and if you install the Terminal Services licenses, then it gets permission to login remotely. But I haven't been able to confirm that.
    Wendell

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,179
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Check the local security policies to see if the Remote Desktop Users group has been granted permission to log on via Terminal Services.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •