Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Atlanta, GA
    Posts
    176
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I use Foobar for my audio and it plays back the files that are in the playlist at the right volume but any recently added files or any other audio that i play back on another player or audio from YouTube is very very low. I've tried IE, Firefox, Chrome and Opera on the YouTube and all of them have the same low output. I don't know where to start fixing this one. I've check the audio files with ReplayGain and they are ok so think it's a software setting. I'm using the audio Realtek on a Gigabyte MB GA-MA780G-UD3H running XP SP3.

    Thanks

    Marc

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    BC Canada
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Had the same issue with Foobar. Discovered it had 'kidnapped' some of my audio card configuration.

    Have you checked the audio card settings when the volume is low?:
    --Double click your systray Volume icon to open the Volume Control panel.
    --Adjust the Volume, Wave and any applicable source settings.

    If all is OK, right click the same systray icon and choose 'Adjust audio properties'.
    Check the Device volume and Speaker volume settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •