Results 1 to 6 of 6
  1. #1
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    None of the bro.ws shortcuts are working.

    Joe
    Joe

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts
    It appears to me they are working, at least at the thread level.... are you trying to insert one in a post?
    Wendell

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by WendellB View Post
    It appears to me they are working, at least at the thread level.... are you trying to insert one in a post?
    It appears to be working for me now.

    Joe
    Joe

  4. #4
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts
    It was not just you Joe. They stopped working for me too, then came good again.
    Regards
    John



  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by John Hutchison View Post
    It was not just you Joe. They stopped working for me too, then came good again.
    Thanks John. I thought the hallucinations had been returned.

    Joe
    Joe

  6. #6
    Brian Livingston
    Guest
    The Bro.ws URL-shortener service was inadvertently switched off, and then was restored as soon as we discovered this. Sorry for the inconvenience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •