Results 1 to 14 of 14
  1. #1
    3 Star Lounger
    Join Date
    Sep 2001
    Posts
    211
    Thanks
    32
    Thanked 0 Times in 0 Posts
    I have not been able to find where I can turn off the option of having email addresses from incoming email automatically being added to my address book. Help?

  2. #2
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    It's really difficult to say without knowing which email client program you are using, or if you are talking about webmail or whatever.

    Can you give us a few more details please?

    Jock

  3. #3
    3 Star Lounger
    Join Date
    Sep 2001
    Posts
    211
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Sorry! Thought it said Mozilla Thunderbird 3.0.1

  4. #4
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    I am not aware that Thunderbird automatically adds incoming mail address to your address book. It does however have the option to automatically add outgoing addresses to the location of your choice.

    This is found in tools/options/Composition/Addressing tab
    In there you can uncheck "Automatically add outgoing email addresses to my ..." which will be followed by collected addresses or address book or any other address folders in a dropdown list.

    I also use Thunderbird and it doesn't add inbound addresses to mine.

    Jock

  5. #5
    5 Star Lounger RussB's Avatar
    Join Date
    Dec 2009
    Location
    Grand Rapids, Michigan
    Posts
    803
    Thanks
    10
    Thanked 50 Times in 49 Posts
    In T-bird 3.0.1:
    Open 'Address Book'
    Select 'Tools > Options'
    Click 'Manage Add-ons...'
    Choose 'Address Book Display Names' > 'Options'
    Scroll down under 'Using Addressbooks:' and un-check 'Collected Addresses'

    HTH
    Do you "Believe"? Do you vote? Please Read:
    LEARN something today so you can TEACH something tomorrow.
    DETAIL in your question promotes DETAIL in my answer.
    Dominus Vobiscum <))>(

  6. #6
    3 Star Lounger
    Join Date
    Sep 2001
    Posts
    211
    Thanks
    32
    Thanked 0 Times in 0 Posts
    thanks for the help!!

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Aiken, SC, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This doesn't appear to work with my copy of Thunderbird 3.0.1! Following the steps as given by RussB, when I select Address Book, Tools, Options, there is no "Manage Add-ons" choice. I can choose "General" and from there select the "Manage Add-ons" button. Doing so I am presented with the normal Add-ons panel for Extensions and Plugins. There is no entry for "Address Book Display Names" in either the Extensions or Plug-ins. Something strange here. I double checked and my version is Thunderbird 3.0.1. Any ideas why I'm getting different results?

  8. #8
    New Lounger
    Join Date
    Feb 2010
    Location
    Waltham, MA, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    On my Thunderbird, 3.0.1, the way to access the box to select/unselect automatically collecting addresses is: AddressBook/Tools/Options/Composition. Try that. Hope it works.

  9. #9
    New Lounger
    Join Date
    Feb 2010
    Location
    Gold Coast, Queensland, Australia
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post

    Hi all,

    To add my bit, I found the following appears to have work for me to remove the annoying saving of email address for INCOMING (or reading new) emails.

    As in some of the others above, select ADDRESS BOOK --> TOOLS --> OPTIONS --> ADVANCED.

    Here you will find an item under DISPLAY with a checkbox - "Show only display names for people in my address book"

    If you UNTICK this check box, I think you find the annoying process is "turned off".

    Cheers,

    Steve.

  10. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    Aiken, SC, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Re Steve's solution above: un-selecting "Show only display names for people in my address book" disables the showing of a person's Display Name (as opposed to email address) and "you" for your own email address in the message headers. I doubt it has anything to do with preventing email addresses from being auto-magically added to a book or the collected addresses pool. In fact, Mozilla support says there is no method available to disable this harvesting of incoming email addresses. Here's a link to a thread on their support site with the bad news: http://getsatisfaction.com/mozilla_m...y_address_book

    I'd still like to know why RussB's menu options aren't also available on my version (now at 3.0.2). Anyone else missing this functionality?

    --Tom

  11. #11
    New Lounger
    Join Date
    Feb 2010
    Location
    Andalusia, IL,USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tom:

    In my Thunderbird 3.0.1,

    Mailbox>Tools>Options. When the Options window comes up, click General in the upper left corner. Near the bottom is the Add-ons box with the Manage Add-ons button on the right side of the box. I have no add-ons, so the Manage Add-ons window is blank; and my incoming addresses do not go automatically to my address book.

    Hope this helps,
    Dennis (DWMRPh)

    ---Original Message portion from Tom---

    I'd still like to know why RussB's menu options aren't also available on my version (now at 3.0.2). Anyone else missing this functionality?

    --Tom
    :huh:

  12. #12
    New Lounger
    Join Date
    Dec 2009
    Location
    Aiken, SC, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dennis: your description of the menus, options, and choices agrees completely with what I have. But apparently RussB has a different set (see his comments above). I'm stumped by what appears to be a method for disabling these email harvests from incoming mail - which I definitely experience. Every email I receive that contains an address that is not already in my personal address book gets added to the Collected Addresses folder. Strange behavior, indeed, but apparently one that lacks a solution from the Thunderbird developer community.

    --Tom

  13. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    Ottawa, ON, Canada
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @Tom Rupsis: I believe RussB is using an extension (possibly "Display Name in Address Book"). If you don't have it installed then you won't have that option. I am using TBird 3.0.2 so can't check as that extension is not compatible with 3.0.2.

  14. #14
    New Lounger
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    It sounds like RussB is misinterpreting the term "Add-ons". They have nothing to do with addresses and everything to do with clever things you can "add on" to your Tunderbird app.

    Try this: Go to... Tools->Options->Advanced tab->General tab->Config Editor button
    In the filter enter:
    mail.collect_email_address
    You will see a line there for outgoing. If you also have one for incoming, make sure it's set to false.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •