Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Feb 2010
    Location
    New York, NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    We are a law journal preparing articles for publication.

    In the past, on Word 2003, when we sent final articles (Word 2003 docs) for approval to the authors, we merged the final version with the original so the authors could easily see our edits. Using track changes, they could then accept or reject specific changes.

    Enter 2007. In the middle of a book, we updated our operating system and Word 2007. We subsequently continued to edit documents. We are now ready to send the merged documents to the authors for approval.

    We have been experiencing problems with the Merge on Word 2007. Mainly, there are two issues:
    1) The footnotes have been numbering in twos (either all even numbers, or all odd numbers).
    2) For each footnote, it seems that the entire original ("wrong") footnote is crossed out. Beneath it, is the new ("correct") footnote.

    When we did this in 2003, the footnotes were individually (correctly) numbered and each individual change was clearly visible within a footnote for an author to accept or reject.

    HELP! We need 2007 to work as it did for 2003 in order to successfully complete our editing process.

    Thanks!

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    It is common for documents using revision tracking to show oddities like this when field codes get updated. Normally this hits TOCs and figure numbering but I imagine could also affect footnotes.

    Try turning off revision tracking and updating all the fields - you don't need to include them in your tracked revisions.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    New Lounger
    Join Date
    Feb 2010
    Location
    New York, NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Andrew Lockton View Post
    It is common for documents using revision tracking to show oddities like this when field codes get updated. Normally this hits TOCs and figure numbering but I imagine could also affect footnotes.

    Try turning off revision tracking and updating all the fields - you don't need to include them in your tracked revisions.
    Mr. Lockton,

    Thank you kindly for your reply.
    Some of the articles contain TOCs, some do not. It happens to all of the articles. Are there any other fields I should look for? The only ones I've ever updated were in TOCs.
    Additionally, when you suggest "turning off revision tracking"--I assume you mean "Track Changes." If you mean something else, please let me know.

    I took one article that has a TOC, turned off Track Changes, updated the TOC fields and then merged. Still the same result with the weird footnotes.

    Any other ideas? We are desperate.

    Many thanks,
    ULJ

  4. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    The problem is with your footnotes, not your TOC. I just mentioned the TOC because revision tracking usually ALSO causes problems with the TOC.

    The basic issue is you are using revision tracking (ie Track Changes). What happens with fields is that when you update them when revision tracking is turned on, the field updates itself and marks the previous version as deleted and the updated version as inserted. Footnotes are fields so they are prone to this same issue. The fact that you can only see every second one (see only odd or even footnotes) indicates that you are not viewing deleted text in the tracked changes options.

    Try turning off Track Changes, Select All (press Ctrl-A), then update selected fields (press F9). Do you still have the problem?

    If the problem is still there, can you post a copy of the file (or a cut down example which shows the same problem) so we can have a look at what you are actually seeing.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  5. #5
    New Lounger
    Join Date
    Feb 2010
    Location
    New York, NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Andrew Lockton View Post
    The problem is with your footnotes, not your TOC. I just mentioned the TOC because revision tracking usually ALSO causes problems with the TOC.

    The basic issue is you are using revision tracking (ie Track Changes). What happens with fields is that when you update them when revision tracking is turned on, the field updates itself and marks the previous version as deleted and the updated version as inserted. Footnotes are fields so they are prone to this same issue. The fact that you can only see every second one (see only odd or even footnotes) indicates that you are not viewing deleted text in the tracked changes options.

    Try turning off Track Changes, Select All (press Ctrl-A), then update selected fields (press F9). Do you still have the problem?

    If the problem is still there, can you post a copy of the file (or a cut down example which shows the same problem) so we can have a look at what you are actually seeing.

    Yes, the problem is still there. I am attaching one page from an article which gives you a picture of what is happening. (This was after I updated the fields in the footnotes.)

    Many thanks for all of your help.
    Attached Files Attached Files

  6. #6
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    I don't know how you got to this stage but each of the footnotes along with the preceding characters has been marked as deleted and then marked as inserted. The font for each one has been changed but the actual content has not - in my opinion, this sort of thing should not be revision tracked as it has no material impact on the content. Updating the fields won't solve this problem so you will need to resolve each problem individually.

    You will need to review all of your revisions and accept the changes to footnotes where no content actually changed. In your sample doc you have replaced the typeface "Times New Roman" with an odd typeface called "Times Ten Roman". Once you accept those revisions individually, the footnotes will correct themselves.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •