Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Bath England
    Posts
    40
    Thanks
    5
    Thanked 1 Time in 1 Post
    I do not know what the feature is called so I better explain what happens. So apologies if the solution is explained elsewhere.

    I open OpenOffice (OO) Base and then select two forms. When I want to move between forms I have to go to the bottom of the screen (ie notification area) place the mouse over the OO icon, up pops small images (like icons) of the three active OO applications (ie the Base window and one for each form). I then select the form I want to use. When I want the next form or return to the Base window I have to repeat that process.

    In XP I would have three entries in the taskbar and can select the one of interest quickly. That is the approach I would like to use, I am a bit old fashioned.

    Can anyone advise what I need to do to go to the XP approach? Supplementary question, what is the feature called?

    Brian

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Brian-Martin View Post
    Can anyone advise what I need to do to go to the XP approach? Supplementary question, what is the feature called?
    Right click the task bar and select Properties. Then make your selection in the "Taskbar Buttons" dropdown.

    [attachment=88174:Capture.PNG]

    Joe
    Joe

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Bath England
    Posts
    40
    Thanks
    5
    Thanked 1 Time in 1 Post
    Joe

    Many thanks for your reply. I changed the drop down entry to "Never combine". It worked. I can now use OO as I do in XP.

    I have been using "Easy Windows 7", which has been a great help. I have looked again at the "Customise the taskbar" section and spotted the change required. Unfortunatley the book does not discuss the implications of each option. Maybe I should have tried each myself to see what would happen.

    Brian

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Brian-Martin View Post
    Many thanks for your reply. I changed the drop down entry to "Never combine". It worked. I can now use OO as I do in XP.
    Glad it worked for you. Thanks for posting back.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •