Results 1 to 10 of 10
  1. #1
    Star Lounger
    Join Date
    May 2002
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure whether this is an Outlook problem or a networking problem. I can connect to my dial-up POP3 e-mail account from my desktop computer, no problem. From my laptop at home, I connect to the internet through my desktop via my wireless home network using AnalogX Network Magic. I can browse the web on my laptop via the network, but can't download e-mail. When I test my account settings in Outlook's account settings, I get the message "cannot find e-mail server." I have the identical settings on my laptop as on my desktop, except that the laptop is set to connect via my LAN, while the desktop is set to connect via my phone line. Are there other settings I need to change to get e-mail on my laptop?

    Thank you,
    Terry

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,164
    Thanks
    47
    Thanked 977 Times in 907 Posts
    Your laptop is attempting to connect to the mail server on port 110 (POP3). Your desktop firewall may block this port.

    cheers, Paul

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Scotland, UK
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes you need to update your desktop or software firewall to allow POP3 traffic which is on default port 110 and SMTP port 25 for sending email back out again. you may find it easier with a router in place to share an internet connection, but i am not sure where you are or whether you have actual dial-up or broadband.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Please note that ports vary depending on your ISP. For example, your port numbers usually are different for secure (SSL or TLS) connections and some providers only allow SMTP on 587 rather than 25. If you have a local antispam proxy (included with many security suites), then your "server" actually will be your own computer. If this has gotten mucked up, try turning the antispam feature off and back on again and see whether it fixes those settings.

  5. #5
    Star Lounger
    Join Date
    May 2002
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am able successfully to send a test message from Outlook when I connect through a local wireless network, but not through my desktop, even when I temporarily disable the firewall (Norton Internet Security 2010) on my desktop. POP and SMTP connect respectively through ports 110 and 25, but I have been unable to find any settings in NIS that control access to these ports. In NIS's advanced firewall settings, you can create new rules relating to TCP, UDP, ICMP and ICMPv6, but not POP or STMP. I haven't found anything on Symantec's website that would tell me how to free up access to these ports.

    I will appreciate any additional suggestions.

    Thanks,
    Terry

  6. #6
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Sydney, Australia
    Posts
    254
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by TMorse View Post
    In NIS's advanced firewall settings, you can create new rules relating to TCP, UDP, ICMP and ICMPv6, but not POP or STMP
    If I understand your post correctly you are getting network protocols and application protocols mixed up.

    Network level Protocols: TCP (v4) / UDP / ICMP / TCP(v6)
    Application level Protocols: POP3 / SMTP

    POP3 by default unsecured operates on TCP port 110 or SSL 995
    SMTP by default unsecured operates on TCP port 25 or SSL 465

    If you setup "allow rules" for these 2 ports this should help in resolving the issue. I do not use NIS so I cannot offer instructions on how to achieve this.

  7. #7
    Star Lounger
    Join Date
    May 2002
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts
    New development: this may be an Internet Connection Sharing, not a firewall, problem.

    While exploring a dark, dank sub-sub-basement of Win XP (Control Panel/Internet Options/Connections/[Your ISP]/Settings/Dial-up Settings Properties/Advanced/Internet Connection Sharing Settings], I found the settings that seem to control access of other network computers to ports 110 and 25. Unfortunately, when I check POP3 and SMTP and save the settings, my desktop computer no longer recognizes my Wireless G Router, and I can't even web browse from my laptop via my desktop. Furthermore, simply reversing the settings doesn't fix this; I have to use system restore to step back to a point where my desktop recognizes my router.

    It seems like these internet connection sharing settings should have fixed my original problem (not being able to send or receive e-mail from my laptop via my desktop), but the collateral problem of losing my router connection may have sabotaged this.

    Any suggestions?

    Thanks,
    Terry

  8. #8
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by TMorse View Post
    New development: this may be an Internet Connection Sharing, not a firewall, problem.
    I think Internet Connection Sharing, or ICS, is a feature that allows you to share your internet connection with other PCs, through your computer rather than through a router. If this was not previously turned on, I would not turn it on.

  9. #9
    Star Lounger
    Join Date
    May 2002
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jscher2000 View Post
    I think Internet Connection Sharing, or ICS, is a feature that allows you to share your internet connection with other PCs, through your computer rather than through a router. If this was not previously turned on, I would not turn it on.
    I've done some more fiddling, and the problem has changed a bit. Redirect this discussion to Networking, if you think it belongs there.

    I ran the Network Setup Wizard again, and now my laptop and desktop are linked via the wireless router (I can ping each computer from the other, and SyncToys is able to synchronize files between the two.) The problem now is that turning on Internet Connection Sharing through the control panel changes the IP address of my desktop, severing the connection between it, the router, and my laptop.

    How can preserve my network connections when I enable Internet Connection Sharing, or enable ICS without severing my network connections?

    Thanks,
    Terry

  10. #10
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,164
    Thanks
    47
    Thanked 977 Times in 907 Posts
    You do not want a router and ICS at the same time - it will conflict.
    Please describe how your internet connection arrives and how your computers access it?

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •