Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Arrow

    Here's a few details:

    I use WordPefect X3 on Windows XP SP2. I'm printing to an Infoprint Solutions Infoprint 1572 laser printer using a PCL print driver over the built-in Ethernet connection on the printer.

    I had no problems printing and selecting the proper paper tray until a few weeks ago when I wanted to print on a special form. So I selected 'Manual paper' for the Paper tray. Now, I can't get the tray to change back to 'Automatically select'. I can click the drop down and select 'Automatically select', but as soon as I click OK, the driver settings revert to 'Manual paper' for the Paper tray.

    I've tried re-installing the print driver, but the 'Manual paper' setting always comes back.

    Does anyone have any suggestions?

    Thanks

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Does the printer have a small screen where you can alter the default tray? Is is possible to have a look at the settings for your printer driver and check the default tray setting there (independent of WordPerfect).
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Andrew.

    The windows driver has the 'Paper tray' set as 'Automatically select'. Almost every other windows application is working correctly.

    (I don't recall off-hand which it is, but the printer did ask for paper to be loaded in the manual tray on another application. Obviously I don't use that application anywhere near as often as WordPerfect.)

  4. #4
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Have you posted your question on WordPerfect Universe (www.wpuniverse.com)? Many of the regulars are very knowledgeable about WordPerfect printer issues. We also have a fair number of troubleshooting FAQs that have to do with printing.

    If you're not already a member, you'll need to register before you can post (as is true here). Because of a large number of would-be spammers, we have had to institute a validation process for new registrants, so there's sometimes a small delay between the time someone registers and the time they can post, but it's typically not very long.

    Among the many hats I wear, I am the main administrator and owner of the site.

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Jan,

    Thanks! I had forgotten about WP Universe. (That's embarrassing!) I've used it in the past, but I'm very proficient and don't need help very often. I added a bookmark so I'll remember to use it more often. A quick search of the forums found a thread which pointed me in the correct direction.

    The Source for the paper type for this printer was set to Manual Feed. (I found a workaround yesterday. We have another server with this printer defined--although it's supposed to be for limited use. By selecting the printer through that server, I could print with the Source automatically selected.)

    Here's how I fixed it. I:
    1. added the printer back in under Settings then Printers and Faxes.
    2. selected the printer in the Print dialog in WordPerfect and clicked Close.
    3. selected File then Page Setup....
    4. clicked Edit.
    5. changed Source from Manual Feed to Auto Select.

    It's nice to have the correct setup back! I didn't realize that page definitions are stored for each printer even tho standard page definitions appear for all printers. Thanks so much.

    Michael

  6. #6
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Michael,

    So glad you're up and running again! Also that WordPerfect Universe (WPU) pointed you in the right direction.

    Both WPU and the Windows Secrets Lounge are invaluable resources, especially in this era when software companies no longer provide detailed paper manuals and their online help tends to be rather limited, hard to navigate, and not always on point.

    Thanks for posting back with the solution!

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •