Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Manhattan, KS, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I start the Weather Channel gadget (V 1.7), it loads at the top far right of the screen and is only partially visible. If I change my screen resolution to the next lower value and then revert back to full screen (1440x900) it then displays in the top right portion in full view.
    Unfortunately I cannot relocate it to the bottom right of my screen (where I really want it to be). Clicking and moving, or right clicking and selecting Move don't work.
    This is the only gadget that exhibits this behavior; all the others that I've tried load find and can be easily moved about the screen.
    My next step will be to uninstall and reinstall to see if that fixes the problem. If so, I'll post the results.
    Dumb mistake. Lower right of this gadget contains ability to "drag" the gadget anywhere.

  2. #2
    2 Star Lounger zigzag3143's Avatar
    Join Date
    Dec 2009
    Location
    NYC
    Posts
    195
    Thanks
    13
    Thanked 3 Times in 3 Posts
    We all learn that way not to worry
    Microsoft Most Valuable Professional-- Windows Expert Consumer 2009---2015
    MCC 2013-2015

    Wanikiyi & Dyami--Team ZigZag3143

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    73
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Bruce A. Ward View Post
    When I start the Weather Channel gadget (V 1.7), it loads at the top far right of the screen and is only partially visible. If I change my screen resolution to the next lower value and then revert back to full screen (1440x900) it then displays in the top right portion in full view.
    Unfortunately I cannot relocate it to the bottom right of my screen (where I really want it to be). Clicking and moving, or right clicking and selecting Move don't work.
    This is the only gadget that exhibits this behavior; all the others that I've tried load find and can be easily moved about the screen.
    My next step will be to uninstall and reinstall to see if that fixes the problem. If so, I'll post the results.
    Dumb mistake. Lower right of this gadget contains ability to "drag" the gadget anywhere.
    I had a problem using the gadgets with my window 7 system and eventually found that the gadget was for Vista and not windows 7. I'd suggest first that you check to see if the gadget is for your system or if it's for vista.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •