Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jul 2001
    Location
    Terneuzen, Netherlands
    Posts
    895
    Thanks
    0
    Thanked 0 Times in 0 Posts
    New to Win7 (and never used Vista); I'm getting "do you want to allow the following program to make changes to this computer" for some program and not for others. I trust the programs and want to indicate it's OK to run without that message all the time... How can I do that (NOT for entire Win7 but just for selected apps). I searched the Internet a bit and dit a search here too but couldn't find anything opr anything that would help me...

  2. #2
    2 Star Lounger zigzag3143's Avatar
    Join Date
    Dec 2009
    Location
    NYC
    Posts
    195
    Thanks
    13
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by ErikJan View Post
    New to Win7 (and never used Vista); I'm getting "do you want to allow the following program to make changes to this computer" for some program and not for others. I trust the programs and want to indicate it's OK to run without that message all the time... How can I do that (NOT for entire Win7 but just for selected apps). I searched the Internet a bit and dit a search here too but couldn't find anything opr anything that would help me...

    Erik Hi and welcome


    The program is calles UAC (user account control) is has a sensitivy slider but you cannot just exempt an aap. You can however turn it off.

    Ken
    Microsoft Most Valuable Professional-- Windows Expert Consumer 2009---2015
    MCC 2013-2015

    Wanikiyi & Dyami--Team ZigZag3143

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Welcome to the world of UAC. That is pretty typical for a new installation. Most people find that dialog slows down considerably after a fairly short period of time. There is no way to say I trust a specific program or process and it is OK to proceed.

    Joe
    Joe

  4. #4
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    401
    Thanks
    1
    Thanked 10 Times in 9 Posts
    As the others say...

    But if this is happening when you launch apps from a shortcut, right-click on the shortcut, select Properties and choose Run as Administrator.

    You can change the UAC settings, but I would not recommend lowering UAC unless you have a slow system and the blanking takes too long.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •