Results 1 to 4 of 4

Thread: Wireless

  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    dallas, tx. usa
    Posts
    66
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hello,
    After installing the DREADED MS updates Feb.13....I lost all capability to fax and lost my wireless connectivity? I hate MS!!!!!!
    System: compaq presario v2630us amd
    I've uninstalled the broadcom wireless adapter and reinstalled it....Still NO wireless!!!! It has always worked flawlessly!!
    Wired connection to laptop works ok...Can something mechanical be the problem? I've tried update the drivers on the HP website...for some reason I can't d/l the file, either in FF or IE...Their help in chat is positively """""useless"""""....They suggested reformat the drive!!!!!
    I've used restore function to a known good state.... NO wireless?
    My router is the one offered by SBC/ATT 2wire1701h/g...it has always worked perfectly....still does wired....checked with att they say there's nothing wrong with the router.....NOW WHAT!!!?
    suggestions welcomed / John in Dallas

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    Losing fax and wireless is odd. Have you tried un-installing the updates, then installing one at a time?

    cheers, Paul

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Scotland, UK
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    either manually remove the updates from add/remove programs, or restore to a point before the patches were applied. its possible that's its a coincidence that the adapter stopped working after the restart. i'm more concerned that you cannot use the wired connection to get your browsers to d/l the software updates from HP. why doesn't the browser allow you to save the EXE files??

    if you remove the wireless device from the Device Manager, on restart, the system should auto-detect it again and install the existing drivers -- make sure you have no yellow ! marks on device manager. do you use an HP Wi-Fi utility or just the default Microsoft Wi-Fi manager built into XP?

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    dallas, tx. usa
    Posts
    66
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hello~everyone,
    Problems SOLVED!!! Don't ask me HOW, I haven't a clue!! Since I couldn't d/l any of the drivers from HP site....I took another road....
    Decided to check out my router IN MY LAPTOP - had been doing it just on the desktop - big mistake!!!! Could have saved many hours of frustration!!!!
    Apparently, the router signatures were """"mudged"""" by the MS miseries, affecting wireless operations. I set them back to defaults, then carefully, reinstalled each function I wanted....It WORKED!!!! Also, have faxing back!!!!
    This might help someone in the future with wireless problems.....CHECK THE ROUTER FIRST!!
    Still can't understand why I can't d/l any updates from HP site?
    http://h10025.www1.h...product=1838816
    Probably, just as well, since that was not the problem!
    Thanks all for your help. " life is good Ubuntu is free".
    John in Dallas.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •