Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Location
    North Carolina
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm running Win7 x64 with Thunderbird 3.0. When I send an email from Word 2007, the send menu disappears, nothing happens except the send Icon becomes greyed out. Word continues to function normally. Word will now not close and only produces an error message that it can't close until the send mail command is finished. My only recourse is to kill Word with Windows Task Manager. The send mail icon in Wordpad is also greyed out. But send mail from Excel, Adobe reader 9 and some other apps work fine. I think that I recall that send mail worked fine from both apps when I first installed Office 2007 on Win7. However, they stopped working when I moved the settings for Word (Word only) over from my old XP PC. I am assuming that some setting must have caused the damage. I've tried to search for an answer via Google and found quite a few hits which mostly do not apply. Any ideas how to fix this?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    You can selectively reset Word's settings. Although it refers to the old, pre-Word 2007 menus and toolbar, this post still is a solid place to start: Systematic Approach to Behavioral Problems in Word.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have this exact same problem.
    I've tried making Thunderbird the "default" email program everywhere I can think of.
    1. Control Panel- defaults in internet settings
    2. Add/Remove programs - default program access

    There is also a send to command on the right click menu- can someone tell me what controls those settings?
    Thanks
    Susan

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,203
    Thanks
    49
    Thanked 989 Times in 919 Posts
    The Send To option is a folder, as are most menu sections.
    Open Windows Explorer and type this line in the Address box: %userprofile%\SendTo

    cheers, Paul

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by P T View Post
    The Send To option is a folder, as are most menu sections.
    Open Windows Explorer and type this line in the Address box: %userprofile%\SendTo

    cheers, Paul
    Paul after I put that in the address box- what do I need to do?
    Thanks for your help.

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,203
    Thanks
    49
    Thanked 989 Times in 919 Posts
    Now create a shortcut to the application you require, e.g. create a shortcut to Notepad.exe and you can send files to Notepad even if they are not TXT files.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •