Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Oklahoma, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My office computer has Office 2007, but my home computer only has Office XP. I would like to set up an Outlook profile that will duplicate my setup at the office. I have copied the .pst file to my computer and set up my office email as an IMAP account, but Outlook XP will not let me import that .pst folder. What am I doing wrong?

    I'm running XP Home, SP 3 on a 2.8Ghz processor with 1.25 GB RAM in a Toshiba Satellite laptop.

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    London, UK
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You're probably using a Unicode .pst in your 2007 setup, which isn't compatible with Outlook XP. Try going to Tools | Email Accounts (in 2007); View/Change Existing Accounts, and down near the bottom you'll see Create a New Data File. You'll get the option to create an Outlook 97-2002 Personal Folders file, so do that and copy your stuff over to the new set of folders. Then close them and transfer the new .pst over to your home computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •