Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Mar 2010
    Location
    denver,colorado,usa
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    A few days after having re-installed XP from the factory CD (and doing a thorough cleaning), everything worked fine; now "All Programs" (from Start) only flashes up briefly, and then the window "Set Program Access and Defaults" comes up. So if I want to go to a program which does not have a desktop icon, I have to go to the program folder to start it - pretty annoying. How can I get my "All Programs" back? Doing another cleaning and resetting the Start-Menu-Properties did not help. Any solution? Thanks.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Welcome!!

    See if Xperience Xp: "All Programs" Menu missing helps.

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Mar 2010
    Location
    denver,colorado,usa
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, Joe,

    I went through the list of options in that link, and none made a difference, i.e.

    The keys "set start menu' and "common start menu" were already as suggested;
    The hidden files were already unchecked in C\Doc and Sett for every user (Propert.).

    Adv, Syst Care did not make a difference, either.

    The reg option as suggested, under HKeyCurr.User\Soft\MS\Win\CurrVers\Pol\Expl was supposed to have an entry "NoStartMenuMorePrograms and it should be "0"; however, I do not have any such entry; I only have these:

    (Default)
    ClearRecentDocsOnExit
    NoDriveAutoRun
    NoDriveTypeAutoRun
    NoRecentDocsNetHood

    Should I add "NoStartMenuMorePrograms"; what should then be the Type for it, and what should be the DataValue or String to make it zero?

    Thanks in advance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •