Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2010
    Location
    Kinshasa D. R. Congo
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No login on Vista using admin password but password is correct. Other users butons work perfectly.

    Recently I updated to Service pack 2. There after, I used the computer as usual without problem.

    But yesterday morning starting as usual from the hard disk, I got the screen with the 2 butons (one for me as admin and one for my wife).

    Clicking my admin buton, I was prompted as usual to enter my password. Entering the password correctly (not the Caps Lock trap!) I got the message (in French : Echec de l'ouverture de session par le service Service de profil utilisateur. Impossible de charger le profil utilisateur. Which means about this : "Error when opening the session by User Profile Service. Impossible to upload le User'profile." Only one button was available : "OK" ... Clicking on the button OK, There is a message : "Session end". and the screen gets black rebooting to the screen with the two previous buttons. ...

    I have done the process 25 times in a row ! Just to be sure that all the additional fragments of service pack 2 were operational! With the same result.

    I tried a wrong password and then I got the message "Wrong password ... " That convinced me that my password was correct.

    I tried with the Caps Lock on and got the message "Wrong password ..."

    I tried the second button (used by my dear wife ... and everything was working perfectly ... except when I tried methods to recover like coming back on a previous version using "rstrui.exe" ... I was getting a message "rstrui.exe not available" (translation from the french ".

    Apparently I have lost the systempropertiesprotection.exe and the rstrui.exe.

    I tried then to start with my DVD OEM Windows Vista family premium disk in the DVD reader. (I use a SONY VAIO VGN-N31M/W), directing the startup procedure on the N°1 choice for startup. The same problem occured.



    Can I bypass this password procedure somehow ? And reload a "fresh" version of Windows Vista from my original disk?


    What should I do ? Without losing all my data of course ....

    Do I have to find and load the apparently missing ".exe "? How to do it?

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts
    Are you certain you do not have a virus or malware controlling things on your PC? I would investigate this first. Run virus scans and malware scans and see if you find anything. I would nor rely on just one scanner, but run 2 or 3 scanners. Most will not catch everything.

    You may have to set up a third user to reestablish your user info. If the system allows you to set up a 3rd user, you can set it up identically to your original user and drag all your data to the new user. Once you have the new user set up the way you want it, you can delete the old user.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #3
    Platinum Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,619
    Thanks
    7
    Thanked 231 Times in 219 Posts
    Get a copy of the NT password reset CD, boot from it and reset the admin password - using a blank password is best.

    cheers, Paul

  5. #4
    New Lounger
    Join Date
    Mar 2010
    Location
    Kinshasa D. R. Congo
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you so much dear friends. Lost in my "hostile jungle" in the middle of Kinshasa, DR Congo, I was desperate ! Your advises solved the problem. I still don't know exactly how ... but now it works.
    I came to a previous "recovery point" after using "NT pasword something", and recovered about all my files ... Just after, I made a major backup (;O))
    No virus discovered. Probably just a power failure during a computer switch off or patch installation process. Here we have erratic power failures every days. Sothat I am obliged to work from a laptop ... but even so, with a tired battery we can be in the middle of a big jam!

    Thanks again,

    Daniel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •