Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,

    I have three computers set up on a network in Vista with the workgroup name all the same. I went to each computer and right clicked on the "C" drive from windows explorer. I set them all up to share. Now when I go to windows explorer from one computer and try to open the "C" drive for another computer I get an error message saying that C is available but the user account I am logged on with was denied access.

    How do I fix this problem? I can see all three computers when I click on the network, but I can't get into any files. I turned off password sharing for password, bgut still can't get to any files.

    Thanks,

    Mike

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    With Vista and now Windows 7, they both like having the SAME account name and same REAL password on all machines. One does not have to be logged into these accounts, just be on each machine. Make the account as a "Administrator" type. Log out of your current account, log into the new account and let the system make the required file and folders. Then go in and add a password, do this on each machine and you should no longer have this issue.
    If it still not allowing you access then, you need to check the Firewall settings and any other Protection programs you are running.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #3
    Lounger
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have added 4 pictures to a word document with the network and the errors I am getting. Hopefully you can figure this out.

    Thanks,

    Mike
    Attached Files Attached Files

  5. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Have you defined any shares on all of theses machines?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #5
    Lounger
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I went to each machine and authorized users on the network to access the different computers.

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •