Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Bethesda, md
    Posts
    24
    Thanks
    5
    Thanked 3 Times in 1 Post
    My spouse's computer recently needed a Vista reinstall, and his email program is AOL. Now that I have downloaded AOL (now 9.5), both Chrome and IE are opening AOL instead. Chrome & IE have always worked independently before. AOL's browser is a version of IE, but Chrome should be completely unrelated. Any ideas why this is happening and how to fix it? (And please don't waste bandwidth telling me to get rid of AOL....it isn't going to happen, and I know all the arguments.) Thanks.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    OK, so know one say how poorly AOL plays with other browsers.Contact AOL and ask them why this is happening, after all it's their creation, but I'd be willing to bet they will blame IE and Chrome.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by anntms View Post
    Now that I have downloaded AOL (now 9.5), both Chrome and IE are opening AOL instead.
    Can you describe what you are doing to try to launch IE and Chrome? The default browser will intercept all Favorites and links in email programs, PDFs, and Word docs, but the IE and Chrome program icons should still launch those programs. (Note that I said "should." )

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Bethesda, md
    Posts
    24
    Thanks
    5
    Thanked 3 Times in 1 Post
    I'm trying to launch from the program icons. I've checked the properties of the chrome icon, and it points to chrome.exe. So I'm stumped. Thanks for any ideas.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •