Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Midi Pyrenees, France
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Unhappy

    Windows XP SP3 with Lightscribe DVD/CD Drive and Cyberlink Power DVD player software.

    Until recently, whenever I have inserted a DVD or CD into my CD Rom drive, I used to get an Options Dialog Box prompting me to choose an action, i.e. 'Play with WMP, Open files to view, Take no action, etc; etc'. This prompt box no longer appears and I get instead the explorer folder view of the contents of the disc and the players software is not fully functional, playing only the scenes that I load manually to the player, one at a time.
    Is it possible that I have a missing autorun.info file?

    Hopefully,
    Rog.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,199
    Thanks
    48
    Thanked 987 Times in 917 Posts
    Sounds like you selected the "do this every time" button and then clicked on Open folder to view files.
    1. Open Windows Explorer.
    2. Right click on the CD drive.
    3. Select Properties and the AutoPlay tab.
    4. Turn on "prompt me each time" for all the content types you need.

    You should never allow Windows to auto play any portable media, it's a recipe for virus infection.

    cheers, Paul

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Midi Pyrenees, France
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by P T View Post
    Sounds like you selected the "do this every time" button and then clicked on Open folder to view files.
    1. Open Windows Explorer.
    2. Right click on the CD drive.
    3. Select Properties and the AutoPlay tab.
    4. Turn on "prompt me each time" for all the content types you need.

    You should never allow Windows to auto play any portable media, it's a recipe for virus infection.

    cheers, Paul
    Thanks Paul,
    This is the first thing I checked on - all content is checked for "prompt me each time" but to no avail.
    Thanks for the reminder about Autoplay which is disabled for my 'general purpose' CD drive.
    The drive with the above problem is only used for scanned and proven safe media discs.

    Regards, Rog

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,199
    Thanks
    48
    Thanked 987 Times in 917 Posts
    Maybe your hardware is flakey?

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •