Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a Win 7 x64 laptop (from Dell) with 9gb of swap .. I keep on getting out of memory errors on a daily basis.

    I never had this problem with a Vista 32bit machine with the same workload and RAM.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Clarify "swap"
    How much RAM do you have installed on your board, not swap memory.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Milwaukee, WI
    Posts
    737
    Thanks
    23
    Thanked 64 Times in 52 Posts
    What programs are you running when this happens? How much RAM does Task Manger show as "Abvailable" (not "Free")? You may have to tweak one of your 32 bit apps by making compatibility adjustments.
    Chuck

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    Australia
    Posts
    70
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Check your swapfile setting/size - last week mine got turned off and I kept getting 'out of memory' messages.

    Also start Task manager - Performance tab - at the bottom right hand size click [Resource Monitor] - when taht starts Memory tab.

    Graphically / dynamically shows state of memory resources.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •