Results 1 to 8 of 8
  1. #1
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post
    Answered a distress call from a friend yesterday. He had picked up some kind of malware that was causing him major problems on his XP Home Dell desktop. Managed to get MalwareBytes Antimalware to install in Safe Mode and run a scan. Found 26 pieces of c**p and killed them. After that, any attempt to launch a program only produces a Windows screen asking what program you want to use to open a file. Which is nonsense, because I AM trying to launch a program, not open a file. System Restore is crippled this way, too.

    The only other time I've seen this behavior, even a Repair Install of XP couldn't solve the problem. On that PC, I installed a new hard drive, reinstalled XP and all the programs on the PC, and put the old hard drive in an external enclosure so I could recover the data files. If no one has another approach for me to try, that's what I will do later today. But hopefully someone has seen this behavior before and has a different approach to getting the PC back in fully working order. He was running Norton 360, by the way, when this happened.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Joe

  3. #3
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post
    The solution outlined there was to reset a Registry value that had been changed. I couldn't get Regedit.exe to run, though, so I kept reading through the thread and way at the end, found a reference to a REG file at another site, that would do the reset. Put that file on a thumb drive and ran it and the problem was solved! Thanks a ton for the suggestion.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by JJDetroit View Post
    The solution outlined there was to reset a Registry value that had been changed. I couldn't get Regedit.exe to run, though, so I kept reading through the thread and way at the end, found a reference to a REG file at another site, that would do the reset. Put that file on a thumb drive and ran it and the problem was solved! Thanks a ton for the suggestion.
    You're welcome. Glad you got it worked out. Thanks for posting back.

    Joe
    Joe

  5. #5
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,186
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Would you please post the reg file details here for our reference?

    cheers, Paul

  6. #6
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by P T View Post
    Would you please post the reg file details here for our reference?

    cheers, Paul
    Do you mean its name and location I found it, or the file's contents?

  7. #7
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,186
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Whatever makes it easy for others.

    cheers, Paul

  8. #8
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by P T View Post
    Whatever makes it easy for others.

    cheers, Paul
    Here's the posting I followed to get the REG file:

    "Scroll down to #12 on this page, left column. Download the EXE-LNK fix registry file
    to your desktop. Close all open windows. Double click the .reg file to merge (or
    right click merge) the entries into the registry."

    EXE-LNK Fix

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •