Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have encountered this problem a few times in Word 2007 and have no clue why it happens:

    If I select an entire paragraph or field (such as the title field in the Document Properties field, via Ctrl+A or from just highlighting it all) and attempt to paste replacement text over it, the paste does not occur. Instead, the original text remains there. If however I select say half of the paragraph or field, or all of it except the last character, be it a period or the final letter, and paste (either Ctrl+V or right-click paste), then the new text is pasted over the old text, with just the final character present.

    It would appear that Word 2007 isn't allowing me to replace an entire block/field of text with another. Why on earth would it do this, and what setting or settings control this? I would very much like to allow such basic paste controls. More than once I've sent a report off to another staff member with what I thought had an updated field or paragraph, only to find out that the paste didn't occur.

    I have no explanation for this.


    Also, and this might be related, though I have encountered the above problem when the following problem hasn't occured: there seems to be a problem with either Word or Windows (Win7 Ultimate), though I am pretty sure it's Word. Nothing I copy from any source, a web page, another document, etc., shows up in word after I paste it there. It does appear in Notepad though. So, Word seems to be broken as far as accepting copied text. What could possibly be the problem here?

    Thanks in advance.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by ben000 View Post
    If I select an entire paragraph or field (such as the title field in the Document Properties field, via Ctrl+A or from just highlighting it all) and attempt to paste replacement text over it, the paste does not occur. Instead, the original text remains there. If however I select say half of the paragraph or field, or all of it except the last character, be it a period or the final letter, and paste (either Ctrl+V or right-click paste), then the new text is pasted over the old text, with just the final character present.
    This probably has something to do with your document and what you are pasting. For example, documents built with material pasted from a web browser may contain tables that interfere with normal editing; turn on the viewing of table gridlines to look for those.

    Can you post a sample problem document?

  3. #3
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    There's no web browser material in these documents, and the problem still persists today, after having shut down my system on Friday. Basically, one line of text that I copied from a within my document (it's just a line of text I typed into MSWord 2007 this morning still is on the "clipboard" (if that's the correct term). I've attempted to copy and paste other lines of text but nothing works. However, it does paste properly in this field. The text I most recently copied is the following: "Most resistant to oil, fingerprints, and scratches: Methodology" (I pressed Ctrl+V and that text appeared.). The only text that appears with my Word doc when I paste is this text however: "HP ProLiant BL460c G6 servers inside an HP BladeSystem c7000 Enclosure "

    This is inexplicable to me. Again, no text orignated in this doc from anywhere else but within Word.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    This sounds like a continuation of the problem described in this thread from last October, for which we unfortunately couldn't find a solution.

    Some other ideas:
    Are there any other add-ins running, that may be interfering with Word or with the clipboard?
    Have you run Diagnostics on Word? (Office button > Word options > Resources > Diagnose)

    Gary

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •