Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Oregon, USA
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried installing Eudora in both the 64-bit and 32-bit versions of Win 7. I've tried every tip I've read anywhere on the internet to get it to become the default application, including using compatibility mode, installing and configuring from scratch, rather than using my old eudora.ini file, installing as Administrator, installing to the default location, installing in my preferred location, checking and unchecking the Eudora preference about warning if Eudora isn't the default email program and right-clicking the icon, the very first time it runs, and running as Administrator. Windows and WordPerfect insist there's NO email program installed. Neither Firefox nor IE will auto-open Eudora when I click on a mailto: link. HOWEVER, HKEY_CLASSES_ROOT in the registry insists that Eudora is the default program for mailto. Additional info: in Eudora, new filters don't work, but ones I set up before switching from XP to Win7 do. When I did the right-click and run as Administrator tip on the Eudora icon the first time, that got rid of the error message each time I started Eudora.

    Any new ideas, anyone?

  2. #2
    2 Star Lounger zigzag3143's Avatar
    Join Date
    Dec 2009
    Location
    NYC
    Posts
    195
    Thanks
    13
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by D Goldstein View Post
    I've tried installing Eudora in both the 64-bit and 32-bit versions of Win 7. I've tried every tip I've read anywhere on the internet to get it to become the default application, including using compatibility mode, installing and configuring from scratch, rather than using my old eudora.ini file, installing as Administrator, installing to the default location, installing in my preferred location, checking and unchecking the Eudora preference about warning if Eudora isn't the default email program and right-clicking the icon, the very first time it runs, and running as Administrator. Windows and WordPerfect insist there's NO email program installed. Neither Firefox nor IE will auto-open Eudora when I click on a mailto: link. HOWEVER, HKEY_CLASSES_ROOT in the registry insists that Eudora is the default program for mailto. Additional info: in Eudora, new filters don't work, but ones I set up before switching from XP to Win7 do. When I did the right-click and run as Administrator tip on the Eudora icon the first time, that got rid of the error message each time I started Eudora.

    Any new ideas, anyone?
    Just a quick thought. Have you tried setting up a new user and seeing if it works there. Might be user specific problem.

    Good luck


    Ken
    Microsoft Most Valuable Professional-- Windows Expert Consumer 2009---2015
    MCC 2013-2015

    Wanikiyi & Dyami--Team ZigZag3143

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Could be time to hold a little funeral for Eudora--sometimes its the kindest thing to do.

  4. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    162
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I use Thunderbird and this is where I do it
    ;When first open first 2 gets those
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\FileExts\.eml\UserChoice]
    "Progid"="ThunderbirdEML"
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell \Associations\UrlAssociations\mailto\UserChoice]
    "Progid"="Thunderbird.Url.mailto"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •