Results 1 to 3 of 3
  1. #1
    Bronze Lounger
    Join Date
    Apr 2001
    Location
    Peterborough, Ontario, Canada
    Posts
    1,450
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have a tricky problem with IE8. First, I have Win 8 Ultimate x64N, which means that it is the 64-bit European version of Windows and it didn’t come with IE8. I think I had to apply a patch to Windows in order to install the downloadable IE8, as well as Media Player etc. Second, I had both IE8 x32 and IE8 x64 installed at the same time, which may have complicated matters further, but both worked. It is possible that my problem dates from a fairly recent update to IE8 x64.

    IE8 no longer works for me – it will come up and then freezes and squawks at me if I click a mouse on it. There is no longer any sign of the 64-bit version, which is no problem – that was just for experimenting. I have uninstalled and re-installed several times over using Turn Windows Features On or Off in Control Panel, with no success. I could restore from backup, but I would lose many important changes. I can certainly live without it, but I found it convenient for some purposes and this problem just plain bugs me.


  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by peterg View Post
    I have a tricky problem with IE8. First, I have Win 8 Ultimate x64N, which means that it is the 64-bit European version of Windows and it didn't come with IE8. I think I had to apply a patch to Windows in order to install the downloadable IE8, as well as Media Player etc. Second, I had both IE8 x32 and IE8 x64 installed at the same time, which may have complicated matters further, but both worked. It is possible that my problem dates from a fairly recent update to IE8 x64.

    IE8 no longer works for me – it will come up and then freezes and squawks at me if I click a mouse on it. There is no longer any sign of the 64-bit version, which is no problem – that was just for experimenting. I have uninstalled and re-installed several times over using Turn Windows Features On or Off in Control Panel, with no success. I could restore from backup, but I would lose many important changes. I can certainly live without it, but I found it convenient for some purposes and this problem just plain bugs me.
    Being in the US I probably won't be much help but here goes.

    Did you download the X64 version of KB 968771 as linked to on Download Internet Explorer 8 (IE) Add-On Feature Pack (K968771) for Windows 7 E and N Editions » My Digital Life?

    Did you download the Download details: Media Feature Pack for WMP?

    Joe
    Joe

  3. #3
    Bronze Lounger
    Join Date
    Apr 2001
    Location
    Peterborough, Ontario, Canada
    Posts
    1,450
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks very much Joe. I'm happy to report that I did get it eventually (today in fact, which is certainly 'eventually' in troubleshooting terms). The problem seems to have been unrelated to all of the complications I reported, since I got it directly from Windows Features in Control Panel. There were a lot of click-throughs in getting the thing to start and it may have been related to that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •