Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Loudon, New Hampshire, USA
    Posts
    125
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,
    I have a file, which is not read only on an XP machine. The file gets copied to a flash drive, and thento a Windows 7 Acer laptop. Where it now says it is Read Only. I went into properities and changed the the read only check box to false. I gave read
    /write permissions to all uses. When I open the file, it says it is read only. Any ideas on what to do?
    Sarge

  2. #2
    Lounger
    Join Date
    Jan 2010
    Location
    Leicestershire
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try copy & paste

    High light right click copy then open a new file right click paste.

  3. #3
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts
    Hi Sarge,
    How are you starting the database? Are you double-clicking the file in an Explorer view of the flash drive, or are you using the File/Open or More from the Access menu? There are reported issues when you double-click a file Access will open the database in Read-Only mode. If you use the File/Open dialog, there is an option to open it in Exclusive mode, Read-Only mode, or Shared mode among others. If you have been double-clicking, try the File/Open approach.

    It is also possible the the Windows 7 permissions issues are causing your issue. If you don't have full permissions on the flash drive, it may well prevent you from opening it in a shared mode - for one thing, in either shared or exclusive mode, Access has to create the .LDB lock file - if it cannot, then it will open the DB in Read-Only mode. I suspect this should ultimately end up in the Databases forum where your similar thread has been locked, but let's wait and see what the real issue turns out to be.
    Wendell

  4. #4
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Loudon, New Hampshire, USA
    Posts
    125
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi WendellB,
    Okay I open the file from explorer by double clicking. I enter a password and then get the box saying the file is read only. However, I copied the database to another lap top and can open it, by just entering the password. I have set the permissions on the other lap top to mirror the second lap top. I went into explorer and opened the property screen and set the read only check box to false. Still get read only on the firat lap top. When I open the database on lap top one and go to the file button. I depress the file button and scroll down to the database properity item. when I click on the database properity item it shows the database as read only. How do I change it?
    Sarge

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •