Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Nov 2002
    Thanked 0 Times in 0 Posts

    Thumbs up

    I have installation of Word 2007 Pro with all SP on it. Whenever a Word document is open including a new blank one the Error proofing comes on and keeps running (the animated icon appeasr in the lower left corner of the Word window. I have not been able to find on the web any mentioned of anyone else seeing this and wonder if anyone here has and knows how to fix? I also don't see an option for having proofing come on when opening a document.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    New York, NY
    Thanked 29 Times in 27 Posts
    The options for proofing can be found under: Office Button > Word Options > Proofing. Turn on or off the checkmarks next to 'Check spelling as you type' and 'Mark grammar errors as you type'.

    I'm not sure offhand whether these settings only apply to the current document, or to the entire application. If the former, then you may need to open your Normal template and/or any other templates you use to create documents, and make the settings with the template(s) open.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts