Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Oct 2002
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not 100% sure if this is a Windows 7 issue, or BIOs. Or...well, what.

    Up to the other day, it took about 45 seconds to reboot. I'd shut down, get the "Intel Pentium 4 " screen for a couple seconds as it was booting up, everything would run, and I'd be back up.

    Then I noticed something different the past couple days -- now when I shut down, it sticks on that "Intel Pentium 4" screen for about 90 seconds. (Further, the "AutoPlay" window now has started to pop and searching for content on the external HDD.)

    After some trial and error, and asking around, I've honed in on the time-lag problem being related to an external hard drive I have connected to my system. When I turn the external drive off, the computer boots fast, as it did before.

    I assume the time lag and AutoPlay issues are related. But I don't have a clue why (there's no AutoStart program running on the external HDD) -- nor do I know why it's started all of a sudden. I haven't made any particular changes that I can think of. Though I've had a few BSOD, which my experience says can screw around with things.

    At the advice of someone, I checked the BIOS to see if it had somehow, accidentally gotten enabled to search external devices before booting, but couldn't find anything. (Booting to USB was disabled, but I couldn't find anything about booting to an external drive. Perhaps I have an old BIOS.)

    Does any of this sound familiar to anyone. Either the long delay searching for hardware on boot-up, or the AutoPlay window running on boot-up. As I said, it just seems to have started, I donít' have a clue.

    And as I said, this might not be Windows-related at all.

    Thanks.


    Robert

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Melbourne
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    if you are talking about your black-colour-starting-boot-screen being longer than usual...i think it is because the BIOS itself is detecting any extra 'stuffs' that is plugged into the computer before it really starts window7.

    my laptop spends an extra 5seconds to start up all my external drives and identify each and every one of them, so you might have the same issue as me. I am not sure why you get an extra 30-60sec, but that's what i believe: your BIOS is slow in detecting external hard disk, so it is better off to leave the external drive unplugged when you load up the computer. Plug in the external drive when your computer is fully loaded/booted, this might save you a couple of seconds

  3. #3
    Star Lounger
    Join Date
    Oct 2002
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for taking the time to reply.

    Yes, it is related to the BIOS in some way, though what's odd is that it just started occurring, seemingly out of the blue without my having made any changes (as far as I can tell -- though clearly something got changed, somehow).

    And yes, I've been unplugging the external drive whenever I reboot, which I do every morning. It's a bother, but as far as bothers go, it's a minor one, and at least there's this work-around.


    RJE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •