Results 1 to 8 of 8
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I cannot connect to Office.com in Word 2010/Help. It says there is no connection -- but I obviously have a connection, 'cause I'm here.

    What could this be?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I'm able to connect. If you, click on the connection status where does it show that it is supposed to get help from?

    Joe
    Joe

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by JoeP View Post
    I'm able to connect. If you, click on the connection status where does it show that it is supposed to get help from?

    Joe
    On the bar showing the error? It looks like (flashes by) that it's trying to get Office Online, but say at the bottom something about getting help offline.

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by CWBillow View Post
    On the bar showing the error? It looks like (flashes by) that it's trying to get Office Online, but say at the bottom something about getting help offline.
    Have you tried re-booting?

    Joe
    Joe

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by JoeP View Post
    Have you tried re-booting?

    Joe
    Yeah, because I had this issue yesterday, and I had shut down ast night.

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I don't know what else to try. I've had various issues connecting to office.microsoft.com recently. Office.com just redirects to office.microsoft.com. Sometimes it works and sometimes it doesn't. I can't discern any pattern.

    Joe
    Joe

  7. #7
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by JoeP View Post
    I don't know what else to try. I've had various issues connecting to office.microsoft.com recently. Office.com just redirects to office.microsoft.com. Sometimes it works and sometimes it doesn't. I can't discern any pattern.

    Joe
    Ah well...

    Thanks anywat Joe.

    Regards,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  8. #8
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by JoeP View Post
    I don't know what else to try. I've had various issues connecting to office.microsoft.com recently. Office.com just redirects to office.microsoft.com. Sometimes it works and sometimes it doesn't. I can't discern any pattern.

    Joe
    Joe, I think I found it: It was (hopefully!) a firewall setting.

    Regards,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •