Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Cypress, California
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Recently there has been a change on my Windows 7 machine (which I don't use regularly.) I go to it and find it at the logon screen. I enter my password and the desktop is displayed. If left unattended, it runs for a while with the screen saver. But when I come back to it later, it is again at the password prompt. I have not made any setup changes to have caused this behavior. We go through this scenario again and again, and it never stays logged in. Any ideas?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Right click on the Dekstop and select Personalize | Screen Saver. Uncheck "On resume, show Logon screen".

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Cypress, California
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, Joe. I thought "aha!!" when I read your reply. But when I went there, it is already unchecked.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Then try checking the box, re-boot, uncheck the box, & reboot again. See what happens.

    Joe
    Joe

  5. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Another possibility is the computer is in a relatively short sleep delay and Win7 requires a password on wakeup by default. To check that go into Power Options and the Require a password on wakeup section.

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Cypress, California
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, we haven't found the right solution yet. I did Joe's suggestions for checking and then unchecking (with reboots) but that didn't change the behavior. Now I have check the Power Options and I already had the "require password" unchecked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •