Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Down Under
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I want to use windows update (for IE8 on XP SP 3) and when I access the normal page on one of my pc I get the Welcome to Microsoft Update page stating that I need to install Active X control for this page.
    However the pop-up for me to "right-click" does not appear, so I cannot approve this. It says I have to click on the bar directly underneath the address bar - for reasons unknown to me this bar does not exist.

    Anyone know how to get it back?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Check under Internet Options/Security/Custom Zone and check that Active X controls are enabled or at least set to ask you. (Trusted sites only) This may be where you sre set incorrectly for what ever reason.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I also found this:

    Important You can turn off the Information Bar in Internet Explorer by lowering the default security settings. However, we strongly recommend that you leave these security settings at their default level or higher. The default security settings in Internet Explorer are designed to help protect your computer from viruses and from attacks over the Internet.

    This site seems to have good information on possible causes of this problem as well.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Down Under
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ted, thanks but I don't want the information bar turned off but turned on and while I noticed in the help file some advice on how to turn it off, I could not find anything to reverse this.

    I copied my settings exactly from another system that works fine but no luck - still the same problem. I also tried to use the reset to default button - also no success. It's frustrating as it means I cannot run any manual updates or checking my windows update history.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    I'm not sure why the information bar is not showing, but if you add the update site to the Trusted Sites list, then ActiveX should be permitted to run by default.

    When you're viewing the update page, if the status bar says "Internet", double-click that to open the security settings dialog. Click trusted sites, then the sites button.

    For Microsoft.com, I usually edit the suggested URL to *.microsoft.com. I also uncheck the "require server verification" checkbox.

    Does that help?

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Down Under
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Jscher2000, sorry but no success either.

    Microsoft is now in the trusted sites section and is shown like that in the status bar but still no popup or information bar coming up to provide me with the option to authorise.

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Beethoven View Post
    Microsoft is now in the trusted sites section and is shown like that in the status bar but still no popup or information bar coming up to provide me with the option to authorise.
    Yours may be set up differently than mine... In my Trusted zone, all sites can run ActiveX immediately without preapproval. I can't recall whether this is the default or was set using the Custom Level feature.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •