Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Bartlesville, Oklahoma
    Posts
    151
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm trying to copy a co-worker's idea of using Outlook to track work tasks through Contacts. We both are using Outlook 2007 on different computers (not networked or using Microsoft Exchange). When relating, or cross-referencing, work tasks to other persons the co-worker uses the "Contacts" field at the bottom of the Contact form. That field does not appear on my Contacts form. How may I go about having the "Contacts" field appear on all my contact records?

    Thanks in advance,

    -Steve-

  2. #2
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Bartlesville, Oklahoma
    Posts
    151
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just realized a mistake in my posting. The co-worker uses Tasks to track the work events and cross-references them to other persons using the Contacts field at the bottom of the Tasks form. The "Contacts" field does not appear on my Tasks form even though my co-worker and I are using the same version of MS Outlook (2007). To my knowledge the co-worker has not modified the Tasks form on his computer. I'd like to be able to modify the existing form so that the Contacts field is available for use.

  3. #3
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Tacoma, Washington, USA
    Posts
    431
    Thanks
    0
    Thanked 3 Times in 3 Posts
    The Contact field at the bottom of the Task item window was present in older versions of Outlook, but apparently goes away with Outlook 2007. I'm battling the same problem as we start the transition to Outlook 2007. My guess is your co-worker actually has Outlook 2003 or some other version and not 2007. I have one user who also uses a special folder of Contacts for the purpose of organizing her Tasks. I dread retraining her because she's difficult to teach and retiring soon.
    Daisy

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Not sure what your usage of the "Contact" field is but when the Task is open on the Insert tab you can insert a Business Card or insert an Outlook Item (i.ie. select Contact) as a text item. This goes in the body of the task. If it suits your need you could add the command you like to the Quick Access Toolbar.

    Joe
    Joe

  5. #5
    New Lounger
    Join Date
    Mar 2010
    Location
    Lafayette, Louisiana, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In 2003, the "contacts..." field was at the bottom of every Outlook item (except email where its located in options). In 2007, the "contacts" field is located in the same place for each item, HOWEVER it is turned OFF. This field is called "Contact Linking" and can be turned ON by going to TOOLS > Options > Preferences > Contact Options and checking the box next to "show contact linking on all forms". Close the dialog box by clicking apply then OK. The contact linking field will now show on each outlook item just like it did in 2003. Make sure you close any open item, ie contact, email etc, before you go to Options. Any open item, when preferences are changed, will not reflect the change until you close it and reopen it.

  6. #6
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Tacoma, Washington, USA
    Posts
    431
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by St Paul Bourgeois View Post
    In 2003, the "contacts..." field was at the bottom of every Outlook item (except email where its located in options). In 2007, the "contacts" field is located in the same place for each item, HOWEVER it is turned OFF. This field is called "Contact Linking" and can be turned ON by going to TOOLS > Options > Preferences > Contact Options and checking the box next to "show contact linking on all forms". Close the dialog box by clicking apply then OK. The contact linking field will now show on each outlook item just like it did in 2003. Make sure you close any open item, ie contact, email etc, before you go to Options. Any open item, when preferences are changed, will not reflect the change until you close it and reopen it.
    I don't know about the original poster, but this solved my problem for my users who link their tasks to a contacts list. Thanks!!
    Daisy

  7. #7
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Bartlesville, Oklahoma
    Posts
    151
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Many thanks to Daisy & St Paul Bourgeois. Shortly after reading their responses I also happened upon a Help topic that was right on point. I have also been able to speak with my co-worker and, much to his chagrin, found out that he's running Outlook 2003. He was so sure he was running 2007.

    Thanks again for taking the time to help me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •