Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Aug 2002
    Location
    USA
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am running Outlook 2007 on WinXP-SP3, soon to change to Vista, and I set my mail format to rich text. I created signatures using Arial and Courier New.

    When I open a new message I get my signatures with two empty lines above and two empty lines below. When I manually insert my signatures into a reply or a forwarded message, I also get two empty lines above and two empty lines below but I also get 3 more empty lines below. This leaves a LOT of blank space between messages. I am trying to eliminate this extra space.

    Is there any way to remove these extra lines after the signature in messages that I reply to or that I forward?

    Thanks!

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by ggeinec View Post
    When I manually insert my signatures into a reply or a forwarded message, I also get two empty lines above and two empty lines below but I also get 3 more empty lines below. This leaves a LOT of blank space between messages. I am trying to eliminate this extra space.

    Is there any way to remove these extra lines after the signature in messages that I reply to or that I forward?
    See if this helps: edit your signature in HTML, and use Shift-Enter instead of Enter for line breaks.
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    Star Lounger
    Join Date
    Aug 2002
    Location
    USA
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JohnBF View Post
    See if this helps: edit your signature in HTML, and use Shift-Enter instead of Enter for line breaks.
    @JohnBF - Thanks for your input. I tried as you suggested but I still get the extra line breaks AFTER my signature in replies and forwarded messages that pushes down the previous message. I'm wondering if there is a setting buried somewhere to control this . . .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •