Results 1 to 4 of 4

Thread: USB

  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Derry, New Hampshire
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have two external HDD's. Both Western Digital. One is a 250 gig and the other is a 2TB. Problem I am having is Vista will recognize them and I can use them with no problems. But other times, Vista will just stop recognizing them. After a reboot, all goes back to normal.

    They are both USB drives.

    Also, if these two drives have no partition, would that cause the problem?
    Paul Bylin
    Author of
    The Other Casualty Of War
    WWW.THEOTHERCASUALTYOFWAR.COM



  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    If the problem occurs after your PC goes to sleep or is hibernated you should use Device Manager and check the Power Management settings for the USB hubs. Don't let Windows power down the hubs.

    Joe

    Joe

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Are you by chance using a external "Hub" to connect these drives to the computer?
    If so they can and will cause issues as you stated.
    Also with the use of sleep or hibernation can also put the devices to sleep and do not wake up.

    NOT using multi partitions will not cause this issue.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, California, USA
    Posts
    120
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by DaveA View Post
    Are you by chance using a external "Hub" to connect these drives to the computer?
    If so they can and will cause issues as you stated.
    Also with the use of sleep or hibernation can also put the devices to sleep and do not wake up.

    NOT using multi partitions will not cause this issue.
    better turn off the power management features for those external usb hard drives in Vista. or just disconnect them before putting your computer into either standby or hibernation mode.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •