Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    London, UK
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've just noticed that when I do a Windows Search, all my results open correctly when double-clicking on them apart from results that are MSG files from OutLook.

    These show, and appear in the Preview panel, but don't open.

    I can drag them to the desktop and open the from there, so the msg format is correctly set. They just won't open on double-click.

    Anyone else come across this or can advise as to what setting has become corrupt?

    Tim

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    I'm not familiar with Windows 7 Search (or Vista), but can you clarify: are these MSG "files" actually saved to the file system or are they still inside a mail file (e.g., .PST or .OST file)?

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    London, UK
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    They're still inside the PST. If I drag them out of the search window onto the desktop they create MSG files and I can double-click these. But the search window - they just sit there as if it doesn't know what to do with them.
    Tim

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    London, UK
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    To answer my own problem, it was due to a mixed Office setup. I had Office 2007 for OutLook, Word, Excel and PowerPoint, but had OneNote 2010 and Visio 2010 beta testing. On a hunch I removed these and put back the 2007 equivalents and the Search started working properly. There must be something mixed up in the Shared Libraries.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •