Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2005
    Location
    Frome, Somerset, England
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Internet Explorer 5.5 (Printing)

    HELP!!!
    I have Internet Explorer 5.5. My printer is set to print at the top of the page but when I want to print something from the web the printer skips a few lines, little boxes appear on the left side of the page and when it finishes printing the printer keeps going and going. I have to stop it manually. What can I do to fix this?

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Internet Explorer 5.5 (Printing)

    It sounds like a case of a hosed printer driver. Outlook has done this to me. I'm guessing that you got a lot of greek printing out too.

    What I would try as a first step is to remove the printer from Windows altogether, and let it find it again. Make sure that you visit the manufacturer's website and get the most recent drivers for your make and model, and for your OS. When Windows finds the printer, specify the location that you saved your new drivers to.

    Make sure that if they are part of an EXE or ZIP file that you extract them first or they won't do you any good at install time.

    For what it's wort, knowing what OS and brand/make of printer you are using would be helpful.
    -Mark

  3. #3
    New Lounger
    Join Date
    Jan 2005
    Location
    Frome, Somerset, England
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Internet Explorer 5.5 (Printing)

    WyllyWylly:
    Thank you for responding to my question. In reading your message about a hosed printer driver. I decided to try a little experiment. I printed a message on an Epson FX-80 printer and sure enough I got those little boxes etc. And then I printed the same message on my Panasonic KX-P2135 printer and no boxes. So it would appear I have been using the wrong printer. I have Windows 98 SE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •