Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts
    This morning OE6 would not display anything in my Inbox claiming low disk space. (I have 254 GB of free space.) I tried to use System Restore but there were absolutely no restore points available. Where did they all disappear to? Eventually I restarted the PC and OE displayed everthing OK but there are still no restore points available in System Restore. What is going on?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,581
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Have you checked the System Restore settings to make sure it is turned on? Have you checked the Event Logs?

    Joe
    Joe

  3. #3
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes, as discussed in previous replies, System Restore settings are as they should be. I have not checked Event Log. How do I do this and what should I be looking for?

  4. #4
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, California, USA
    Posts
    120
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by philkiwi View Post
    This morning OE6 would not display anything in my Inbox claiming low disk space. (I have 254 GB of free space.) I tried to use System Restore but there were absolutely no restore points available. Where did they all disappear to? Eventually I restarted the PC and OE displayed everthing OK but there are still no restore points available in System Restore. What is going on?
    could be too many files stored in the \Documents and Settings\username\Local Settings\Temp\ folder [where "username" is the name of the XP login folder. Inspect that TEMP folder and delete as many files as you can, then try running OE6 again.

    to check "System" Event Log, run eventvwr.exe to open the Event Viewer.
    if nothing about System Restore appears on their event logs, try running msconfig then from the MSConfig dialog box, click on the button that says "Launch System Restore", and create a restore point.

    not sure why all those system restore points are gone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •