Results 1 to 4 of 4
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    Since I've lost Outlook Express and installed Thunderbird , I need help with a problem I've encountered.

    The reply procedure doesn't work, my cusor doesn't creat a starting point to type messages I know that's not a very good explaination, but I hope you understand what I'm talking about. In order to reply to a sender I have to resort to Writing a new message.

    Is there someone available that can suggest a fix, not a work around?


    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    New Lounger
    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't know if this is your problem or not, but it may be... Check the settings for your account (under the "Tools" menu, choose "Account Settings"). Look at the settings for "Composition and Addressing" to see what setting you have selected for quoting the original message:


    If you have "select the quote" as your selection then you won't automatically be presented with a place to start typing your response. I prefer the "start my reply above the quote" option.

    If that's not the problem then I'm afraid I don't have any other ideas.

    Hope this helps!

  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cc102bob View Post
    I don't know if this is your problem or not, but it may be... Check the settings for your account (under the "Tools" menu, choose "Account Settings"). Look at the settings for "Composition and Addressing" to see what setting you have selected for quoting the original message:


    If you have "select the quote" as your selection then you won't automatically be presented with a place to start typing your response. I prefer the "start my reply above the quote" option.

    If that's not the problem then I'm afraid I don't have any other ideas.

    Hope this helps!
    Thank you for your fix suggestions, Bob. I checked my settings and mine are set the way yours are. I will do further research and hope to find a fix somewhere.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  4. #4
    New Lounger
    Join Date
    Apr 2010
    Location
    Michigan
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just did a quick Google search and found this thread:
    My linkhttp://www.givesatisfaction.com/mozilla_messaging/topics/no_cursor_in_body_field

    Maybe the suggestions there will help you out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •