Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I wish to change my file attributes from read-only to write so I can delete the files but in Explorer they are greyed out - how can I do this? Please see the screen capture to illustrate.

    Thnaks for your help.
    Attached Images Attached Images

  2. #2
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, California, USA
    Posts
    120
    Thanks
    0
    Thanked 4 Times in 4 Posts
    There's a reason why I use NT4's File Manager tool [winfile.exe] to change File attributes in WinXP. If you can't do it in Windows Explorer, you can try it in File Manager.
    You'll have to extract it from NT's big sp6i386.exe package. Then store a copy of winfile.exe into the \windows\system32\ folder and run winfile.exe. click on View, All File Details. then click on View, By File Type, check the option Show Hidden/System Files. then click OK to save changes. locate the file you want, click on File and select Properties. now you should be able to change the File Attributes of that file.

    Or better yet, install a copy of Attribute Changer, which can change any file attribute, including System files. Get it here:
    http://www.petges.lu/download/download.html
    After that one is installed, open Windows Explorer, locate the file you want, right click the file and choose "Change Attributes".

    good luck.

  3. #3
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks noel, I downloaded Attibute Changer and it works on every folder - except the walkman! Any other thoughts anyone?

  4. #4
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, California, USA
    Posts
    120
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Ted_Oz View Post
    Thanks noel, I downloaded Attibute Changer and it works on every folder - except the walkman! Any other thoughts anyone?
    where's the "walkman" folder located (full path, please)?
    [ex. \Documents and Settings\username\My Documents\ < that's a full path mentioned in Windows Explorer]
    Make sure Windows Explorer displays the full path of the folders in the Explorer address bar. From the Folder Options control panel box, click on View tab and make sure "Display the full path in the address bar" option is checked. click OK to make changes.

    also contact Romain Petges on the folder problem you are having with Attribute Changer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •