Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Lone Tree, Colorado, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I run ie8 when I try to change to another default provider, It just won't change! I can add search providers but can't change default provider.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Hi Royal. Can you explain what you have tried and where it's failing? For example, can you load the page to get more search providers? What happens when you click one to add it? Et cetera.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Lone Tree, Colorado, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Everytime I go to the internet, I get the error message that some program is trying to change my search provider.

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    That sounds like Malware type activity! You may want to do some checking for nasties on your PC. I would scan using a good AV and AM scanner to check this.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Royal Barnett View Post
    Everytime I go to the internet, I get the error message that some program is trying to change my search provider.
    Is your home page a search site? I wonder whether that page is trying to change your default provider. What if you change your home page to a different site -- do you still get the message?

  6. #6
    New Lounger
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Go to Tools -> Manage Add-ons then click on Search Providers under Add-on Types & uncheck the box "Prevent programs from suggesting changes to my default search provider" then add ur favorite search provider & again check the box to prevent any changes. Make sure u have good antivirus & updated too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •