Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Apr 2010
    Location
    Port Angeles, Washington, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having this issue appear on several users machines in our system. Outlook 2007, not using Exchange server but connecting to our own email server. When users create a message and click Send, the message goes to Outbox and just sits. Nothing will make it send. After doing some digging, I found that in the new message window, if I click Options/Delay Delivery, the box is checked for : Do not deliver before today's date and 5:00 PM. The date always changes to today's date. I uncheck the box, but the check keeps coming back. Uncheck, close Outlook, reboot computer, open Outlook, and the box is checked again.

    We do not have Business Contact Manager installed, and I have disabled anti-virus checking of outgoing mail. Nothing seems to work. I worked with free Microsoft support chat (15 minutes free), and after 15 minutes of rooting around in my registry, they said they would need to charge $35 to fix it. I seriously don't think they have a clue as all they did was check everything I already had.

    A search of tech forums shows no solution to others with this problem.

    Has anyone come across a fix for this, or even a good reason why I can't disable it?

    -pjowens75

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    These users have no Rules pertaining to sent messages?
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Rockville, MD
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have what must be a similar problem. While I used Win XP and word 2003 I could send an e-mail directly from word. However when I went to Windows 7 I was forced to utilize "Outlook". This combination will give me the same result you suffer with-I can compose the e-mail in word 2007 but the send command produces no transmission. Unless I can find a fix I will seriously consider going back to word 2003,Outlook Express and WinXP(Sp2)

  4. #4
    New Lounger
    Join Date
    Apr 2010
    Location
    Port Angeles, Washington, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I was checking one of the users machines, one of the first things I looked for was send rules. All they had were rules sorting incoming email to different folders. Even so, I disabled all those and rebooted...mail still sitting in Outbox and Delay Delivery option still checked.

    On my machine, emails send out just fine, but the Delay Delivery option is still checked. So it isn't effecting all emails, only some. And why is that box checked at all? This one's got me scratching my head.

    pjowens75

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Adler View Post
    ... when I went to Windows 7 I was forced to utilize "Outlook". This combination will give me the same result you suffer with-I can compose the e-mail in word 2007 but the send command produces no transmission. Unless I can find a fix I will seriously consider going back to word 2003,Outlook Express and WinXP(Sp2)
    Windows 7 does not come with an out-of-the box version of Outlook Express; the equivalent is now free Windows Live Mail which can be downloaded from Microsoft here: http://download.live.com/wlmail
    You can use it if you need only an email client instead of the PIM features of Outlook. There are also other free options, such as Thunderbird http://www.mozillamessaging.com/en-US/thunderbird/
    -John ... I float in liquid gardens
    UTC -7ąDS

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by pjowens75 View Post
    When I was checking one of the users machines, one of the first things I looked for was send rules. All they had were rules sorting incoming email to different folders. Even so, I disabled all those and rebooted...mail still sitting in Outbox and Delay Delivery option still checked.

    On my machine, emails send out just fine, but the Delay Delivery option is still checked. So it isn't effecting all emails, only some. And why is that box checked at all? This one's got me scratching my head.
    You aren't the only one, Outlook MVP Diane Poremsky is aware of the problem but not of a solution. Do the problem messages contain Microsoft Office files (especially Word) with Track Changes features turned on? Is this switch in Outlook 2007 turned on: Tools | Trust Center | Attachment Handling | Add properties to attachments to enable Reply with Changes?
    -John ... I float in liquid gardens
    UTC -7ąDS

  7. #7
    New Lounger
    Join Date
    Apr 2010
    Location
    Port Angeles, Washington, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nothing is checked in Tools | Trust Center | Attachment Handling and Security Mode is Default.
    Send/Receive is set to automatic every 10 minutes.

    Thinking it may be a formatting issue, I created the exact email as both plain text and HTML and sent both to the same recipient...both are still sitting in the Outbox. That is on the user's machine.

    To simplify troubleshooting (and running back and forth from building to building) I'm going to concentrate on my computer, which sent the test messages just fine, even though that Delay Delivery box is still checked. Once I can figure out how to uncheck that box on my machine, I will have a place to start figuring out what's going on on the user's.

    pjowens75

    edited to say "the emails in question do not contain any attachments."

  8. #8
    New Lounger
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Has this problem been resolved? I am having the exact same issue. my Outlook 2007 automatically "checks" the do not deliver before 5:00pm option on new emails or replies.

  9. #9
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Doesn't the fact that one machine sends emails normally even though it has the delay-sending box ticked, indicate that it's not that tick that's causing the problem? Surely it must be something else, something that *isn't* the same on the machine that works as on the ones that don't?

    I know it's irritating having that check there, but it obviously isn't doing what it says it is since one machine works fine - so surely you need to look elsewhere?

    (edited to fix typo!)
    Beryl M


  10. #10
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Br. Columbia, Canada
    Posts
    109
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have recently suffered from this problem. Still do. I have found a workaround which may help. If a message will not 'go', I see it displayed in the out box with an open envelope and regular text. I highlight it and hit forward. Strangely the forward is an exact match, the To field is not blank as it should be, and the 'new' message appears in the outbox with a closed envelope and italics. on F9 this usually goes.
    My original message shows in the out box and I then delete it.
    From what I have read, the delay delivery is only supposed to be available for users of Exchange Server (?) I only use POP.
    Go figure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •