Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Feb 2010
    Location
    Fresno CA USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    XP Pro SP3 works fine, but the DOS-like startup screens have disappeared. Neither can I access setup by pressing the F2 key. Changing keyboards did not help.

    What's happening and how can I get into setup?

    Thanks

  2. #2
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    401
    Thanks
    1
    Thanked 10 Times in 9 Posts
    It sounds as though your keyboard isn't 'live' during bootup (i.e. until Windows is active). If you're using a USB KB, try different USB sockets. Usually the access keys are F2 or DEL for BIOS and F8 for Windows Boot menu.

    Terry

  3. #3
    New Lounger
    Join Date
    Feb 2010
    Location
    Fresno CA USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The keyboard connects via PS2, not USB. Pressing the F2 key USED to access setup, but, no longer.

    Thanks for your reply.

  4. #4
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    It may be the PS2 socket. Do you have access to a USB keyboard to try ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •