Results 1 to 12 of 12
  1. #1
    New Lounger
    Join Date
    Apr 2010
    Location
    Leeds, UK
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have just 'upgraded' from a very early Sagem broadband modem to the Huawei HG520b router (Wired connection)

    Measured line speed (down) has increased from 4 Mb to around 7Mb.

    However....browsing speed is now ludicrously poor, to the extent that I am considering going back to the 4 year old Sagem!!

    Several broadband 'buddies' reckon it's all down to the crapness of the router....

    .....any thoughts out there....?

    Kev

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Pen Argyl, PA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sounds like a high ping rate to me.
    Try this and see what you get..

    http://pingtest.net/


    Joe Sica

  3. #3
    New Lounger
    Join Date
    Apr 2010
    Location
    Leeds, UK
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried that....came up with 'Packet Loss test error'

    Momentarily disabled Firewall....repeated test....got SAME message....

  4. #4
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,470
    Thanks
    16
    Thanked 215 Times in 182 Posts
    Kev, is it possible to remove your Norton security suite and install Avira free antivirus without losind your subscription? If so, use Revo Uninstaller to do it without changing any settings.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  5. #5
    New Lounger
    Join Date
    Apr 2010
    Location
    Leeds, UK
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Roderunner View Post
    Kev, is it possible to remove your Norton security suite and install Avira free antivirus without losind your subscription? If so, use Revo Uninstaller to do it without changing any settings.
    .....done that!!!......

    suppose I now need to re-install router!!!!

  6. #6
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,470
    Thanks
    16
    Thanked 215 Times in 182 Posts
    Quote Originally Posted by NCC-1701 View Post
    suppose I now need to re-install router!!!!
    Yes, set to TalkTalk settings exactly.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  7. #7
    New Lounger
    Join Date
    Apr 2010
    Location
    Leeds, UK
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ....Aaaaaggghhh....still like being stuck in treacle.........

    Ping test still returns same error as before....

  8. #8
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,470
    Thanks
    16
    Thanked 215 Times in 182 Posts
    Kev, post a picture of your installed programs
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  9. #9
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,470
    Thanks
    16
    Thanked 215 Times in 182 Posts
    Kev, This is what I want. Yours will look different as you have XP

    [attachment=88452rogs.jpg]
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  10. #10
    New Lounger
    Join Date
    Apr 2010
    Location
    Leeds, UK
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi again....back on with this once more!!!

    You're right..... my list looks nothing like yours!

    I've attached a screenshot showing Start/Progs......

    Kev
    Attached Images Attached Images

  11. #11
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,470
    Thanks
    16
    Thanked 215 Times in 182 Posts
    Hi Kev, If your using Avira 10 I would remove Spybot S+D and disable Windows Defender if installed.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  12. #12
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,470
    Thanks
    16
    Thanked 215 Times in 182 Posts
    Kev. This is whats on my PC. [attachment=88495:Kev.JPG]
    O wad some Power the giftie gie us, to see oursels as ithers see us!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •