Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jul 2004
    Location
    Whitby, Ontario, Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have an intermittent but ongoing problem with Outlook 2007. At least I think it is an Outlook issue. Perhaps it is an Explorer issue. I used to blame this on an over-configured and too many apps installed unstable set-up but I recently wiped the HD and started over from scratch.

    Here's the problem. I am sending an e-mail message to someone and I need to attach a file to the message. Normally this works fine. The little explorer window opens up, I navigate to the file or files I wasnt to attach and send it away. With one particular folder which is a sub-folder of My Documents at intermittent times when I select that folder Outlook locks up. The only way out is to bring up Task Manager and force a shutdown of Outlook. If I restart Outlook and try again it just does the same thing. Sometimes if I shut down and restart the computer it will work fine again. Every time it happens I've "sent the error report to Microsoft" but I've never seen any improvement. This has been going on for quite some time.

    For reference the computer is a Dell Inspiron Laptop running XP Pro SP3 and Office 2007 Pro. All patches and updates are current.

    The folder in question contains images and the folder is reasonably large at 561 files and about 550 MB in total. The folder is set to display the "thumbnail" of the graphic and this usually works fine (many are JPG's but not photos) but I wonder if this is a contributing factor?

    I've had not luck finding a solution anywhere else so I am turning to the WS Lounge which is where I probably should have gone first!

  2. #2
    New Lounger
    Join Date
    Jul 2004
    Location
    Whitby, Ontario, Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Update - Just tried to open this folder in Explorer and had the same problem again. Outlook not involved this time. Maybe this is an Explorer issue?

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    If you have an anti-virus program setup to scan e-mails try disabling the email scan.

    Joe

    Joe

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by mjlemoine View Post
    The folder in question contains images and the folder is reasonably large at 561 files and about 550 MB in total. The folder is set to display the "thumbnail" of the graphic and this usually works fine (many are JPG's but not photos) but I wonder if this is a contributing factor?
    Quote Originally Posted by mjlemoine View Post
    Update - Just tried to open this folder in Explorer and had the same problem again. Outlook not involved this time. Maybe this is an Explorer issue?
    Maybe it would help to delete the hidden Thumbs.db file in that folder? In order to delete a file without encountering the problem, you would need to avoid using an interface that displays thumbnail. The command line is one option, or a program with a more primitive file picker, or you could try using the Windows Find feature, e.g., from the parent folder of the problem folder, search for *.db, ticking the boxes for searching subfolders and finding hidden and system folders. Does that help?

  5. #5
    New Lounger
    Join Date
    Jul 2004
    Location
    Whitby, Ontario, Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That would seem to be a good idea but as it turns out there is not "Thumbs.db" file in that particular folder. I do have "show hidden files/folders" enabled and I tried a search on the folder too.

    Maybe it's the lack of the Thumbs.db file that is the problem?

  6. #6
    New Lounger
    Join Date
    Jul 2004
    Location
    Whitby, Ontario, Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ...and I did just double check. The "Do not cache thumbnails" box is unchecked. Maybe it should be?

  7. #7
    New Lounger
    Join Date
    Jul 2004
    Location
    Whitby, Ontario, Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoeP View Post
    If you have an anti-virus program setup to scan e-mails try disabling the email scan.

    Joe
    Thanks Joe. This is before it ever gets near the A/V software. This is right after you click "Attach File" and are browsing the directory to find the file to attach.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •